<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.agendang.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.0.11 -->
		<title>1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo | The Agenda Online Newspaper</title>
		<link rel="canonical" href="https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%E2%80%95-obasanjo/" />
		<meta property="og:site_name" content="The Agenda Online Newspaper | Breaking News on Nigerian Politics, Business, Sports, Features, informed Analysis and Opinions." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo | The Agenda Online Newspaper" />
		<meta property="og:url" content="https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%E2%80%95-obasanjo/" />
		<meta property="article:published_time" content="2020-12-28T07:27:31Z" />
		<meta property="article:modified_time" content="2020-12-28T07:29:01Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="www.agendang.com" />
		<meta property="twitter:title" content="1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo | The Agenda Online Newspaper" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.agendang.com\/#website","url":"https:\/\/www.agendang.com\/","name":"The Agenda Online Newspaper","description":"Breaking News on Nigerian Politics, Business, Sports, Features, informed Analysis and Opinions.","publisher":{"@id":"https:\/\/www.agendang.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.agendang.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"https:\/\/www.agendang.com\/#organization","name":"The Agenda Online Newspaper","url":"https:\/\/www.agendang.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.agendang.com\/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%E2%80%95-obasanjo\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.agendang.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.agendang.com\/#item","name":"Home","description":"Agendang.com is a top-quality online newspaper, primed to be a pace-setter in Africa and beyond\u2219 THE AGENDA is an internet-based publication, with a central vision to entrench sanity, discipline and objectivity in the journalism profession; it's published by Communication Agenda Nigeria Limited.","url":"https:\/\/www.agendang.com\/"},"nextItem":"https:\/\/www.agendang.com\/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.agendang.com\/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo\/#listItem","position":2,"item":{"@id":"https:\/\/www.agendang.com\/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo\/#item","name":"1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka \u2015 Obasanjo","url":"https:\/\/www.agendang.com\/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo\/"},"previousItem":"https:\/\/www.agendang.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.agendang.com\/author\/editor2\/#author","url":"https:\/\/www.agendang.com\/author\/editor2\/","name":"Our Admin","image":{"@type":"ImageObject","@id":"https:\/\/www.agendang.com\/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%E2%80%95-obasanjo\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/012e303157415c4e3ca08c28119b0247?s=96&d=mm&r=g","width":96,"height":96,"caption":"Our Admin"}}]}
		</script>
		<!-- All in One SEO -->

<link rel="icon" type="image/png" href="http://www.agendang.com/wp-content/uploads/2017/06/Agenda-Logo-favicon2.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; Feed" href="https://www.agendang.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; Comments Feed" href="https://www.agendang.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; 1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo Comments Feed" href="https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.agendang.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.agendang.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.agendang.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.agendang.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.agendang.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.agendang.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.agendang.com/wp-content/themes/Newsmag/style.css?ver=4.9.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.agendang.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.agendang.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=994b985dee55a2505cfa73560be54a14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.agendang.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.agendang.com/wp-json/wp/v2/posts/35365" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agendang.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.agendang.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.agendang.com/?p=35365' />
<link rel="alternate" type="application/json+oembed" href="https://www.agendang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agendang.com%2F1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%25e2%2580%2595-obasanjo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.agendang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agendang.com%2F1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%25e2%2580%2595-obasanjo%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.agendang.com\/wp-admin\/","wpRestNonce":"1310aa71f2","wpRestUrl":"https:\/\/www.agendang.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.agendang.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%E2%80%95-obasanjo/?amp"><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.agendang.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.agendang.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/",
                    "name": "1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ―..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-35365 single-format-standard 1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka--obasanjo global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-33594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-33594"><a href="https://www.agendang.com/">The Agenda Home</a></li>
<li id="menu-item-33802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33802"><a href="https://www.agendang.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.agendang.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/news/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/news/ireports/">iReports</a></li>
</ul>
</li>
<li id="menu-item-33808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33808"><a href="https://www.agendang.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/ict/">ICT</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/maritime/oil-and-gas/">Oil and Gas</a></li>
</ul>
</li>
<li id="menu-item-33803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33803"><a href="https://www.agendang.com/category/politics/">Politics</a></li>
<li id="menu-item-33807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33807"><a href="https://www.agendang.com/category/features/">Features</a></li>
<li id="menu-item-33804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33804"><a href="https://www.agendang.com/category/sports/">Sports</a></li>
<li id="menu-item-33801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33801"><a href="https://www.agendang.com/category/more-news/">More News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.agendang.com/category/more-news/anti-corruption/">Anti- Corruption</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/more-news/foi-reports/">FOI Reports</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/more-news/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-33809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33809"><a href="https://www.agendang.com/category/video/">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.agendang.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, December 29, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33574"><a href="#">Blog</a></li>
<li id="menu-item-33575" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33575"><a href="#">Forums</a></li>
<li id="menu-item-33576" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33576"><a href="https://www.agendang.com/contact-2/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.agendang.com/">
            <img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg" alt=""/>
            <span class="td-visual-hidden">The Agenda Online Newspaper</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_f52 td_block_template_1"><div class="td-all-devices">
    <a href="#"><img src="http://www.agendang.com/wp-content/uploads/2017/06/Konga2016.jpg"alt="" /></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.agendang.com/">
		<img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1-copy.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2-copy.jpg" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://www.agendang.com/">
		<img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-33594"><a href="https://www.agendang.com/">The Agenda Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33802"><a href="https://www.agendang.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_bfb = new tdBlock();
block_tdi_2_bfb.id = "tdi_2_bfb";
block_tdi_2_bfb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_bfb","tdc_css_class":"tdi_2_bfb","tdc_css_class_style":"tdi_2_bfb_rand_style"}';
block_tdi_2_bfb.td_column_number = "3";
block_tdi_2_bfb.block_type = "td_block_mega_menu";
block_tdi_2_bfb.post_count = "5";
block_tdi_2_bfb.found_posts = "6573";
block_tdi_2_bfb.header_color = "";
block_tdi_2_bfb.ajax_pagination_infinite_stop = "";
block_tdi_2_bfb.max_num_pages = "1315";
tdBlocksArray.push(block_tdi_2_bfb);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_bfb td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_bfb" ><div id=tdi_2_bfb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/" rel="bookmark" class="td-image-wrap " title="1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo" ><img class="entry-thumb" src="" alt="" title="1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Obasanjo-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Obasanjo.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/" rel="bookmark" title="1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo">1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/hundreds-flee-borno-villages-as-troops-battle-iswap-for-hours/" rel="bookmark" class="td-image-wrap " title="Hundreds Flee Borno Villages as Troops Battle ISWAP for Hours" ><img class="entry-thumb" src="" alt="" title="Hundreds Flee Borno Villages as Troops Battle ISWAP for Hours" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Borno-ISWAP-Attacks-180x135.jpeg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Borno-ISWAP-Attacks-360x270.jpeg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/hundreds-flee-borno-villages-as-troops-battle-iswap-for-hours/" rel="bookmark" title="Hundreds Flee Borno Villages as Troops Battle ISWAP for Hours">Hundreds Flee Borno Villages as Troops Battle ISWAP for Hours</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/imsu-alumni-president-preaches-peace-at-inauguration/" rel="bookmark" class="td-image-wrap " title="IMSU Alumni President Preaches Peace at Inauguration" ><img class="entry-thumb" src="" alt="" title="IMSU Alumni President Preaches Peace at Inauguration" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Some-stakeholders-of-the-Alumni-posing-for-a-group-photograph-during-the-swearing-in-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Some-stakeholders-of-the-Alumni-posing-for-a-group-photograph-during-the-swearing-in-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/imsu-alumni-president-preaches-peace-at-inauguration/" rel="bookmark" title="IMSU Alumni President Preaches Peace at Inauguration">IMSU Alumni President Preaches Peace at Inauguration</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/rivers-state-government-takes-possession-of-kidney-island/" rel="bookmark" class="td-image-wrap " title="Rivers State Government Takes Possession Of Kidney Island" ><img class="entry-thumb" src="" alt="" title="Rivers State Government Takes Possession Of Kidney Island" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Kidney-Island-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Kidney-Island.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/rivers-state-government-takes-possession-of-kidney-island/" rel="bookmark" title="Rivers State Government Takes Possession Of Kidney Island">Rivers State Government Takes Possession Of Kidney Island</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/finally-asuu-suspends-9-month-old-strike/" rel="bookmark" class="td-image-wrap " title="Finally, ASUU Suspends 9-Month Old Strike" ><img class="entry-thumb" src="" alt="" title="Finally, ASUU Suspends 9-Month Old Strike" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2019/09/asuu-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2019/09/asuu.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/finally-asuu-suspends-9-month-old-strike/" rel="bookmark" title="Finally, ASUU Suspends 9-Month Old Strike">Finally, ASUU Suspends 9-Month Old Strike</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_bfb" id="tdi_3_b5b" data-td_block_id="tdi_2_bfb" data-td_filter_value="" href="https://www.agendang.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_bfb"  id="tdi_4_51b" data-td_block_id="tdi_2_bfb" data-td_filter_value="257" href="https://www.agendang.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-tdi_2_bfb"  id="tdi_5_6a3" data-td_block_id="tdi_2_bfb" data-td_filter_value="258" href="https://www.agendang.com/category/news/health/">Health</a><a class="mega-menu-sub-cat-tdi_2_bfb"  id="tdi_6_b17" data-td_block_id="tdi_2_bfb" data-td_filter_value="256" href="https://www.agendang.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_2_bfb"  id="tdi_7_5f5" data-td_block_id="tdi_2_bfb" data-td_filter_value="259" href="https://www.agendang.com/category/news/ireports/">iReports</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_bfb" data-td_block_id="tdi_2_bfb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_bfb" data-td_block_id="tdi_2_bfb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33808"><a href="https://www.agendang.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_8_e7b = new tdBlock();
block_tdi_8_e7b.id = "tdi_8_e7b";
block_tdi_8_e7b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17544","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_e7b","tdc_css_class":"tdi_8_e7b","tdc_css_class_style":"tdi_8_e7b_rand_style"}';
block_tdi_8_e7b.td_column_number = "3";
block_tdi_8_e7b.block_type = "td_block_mega_menu";
block_tdi_8_e7b.post_count = "5";
block_tdi_8_e7b.found_posts = "74";
block_tdi_8_e7b.header_color = "";
block_tdi_8_e7b.ajax_pagination_infinite_stop = "";
block_tdi_8_e7b.max_num_pages = "15";
tdBlocksArray.push(block_tdi_8_e7b);
</script><div class="td_block_wrap td_block_mega_menu tdi_8_e7b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_e7b" ><div id=tdi_8_e7b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/rivers-state-government-takes-possession-of-kidney-island/" rel="bookmark" class="td-image-wrap " title="Rivers State Government Takes Possession Of Kidney Island" ><img class="entry-thumb" src="" alt="" title="Rivers State Government Takes Possession Of Kidney Island" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Kidney-Island-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Kidney-Island.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/rivers-state-government-takes-possession-of-kidney-island/" rel="bookmark" title="Rivers State Government Takes Possession Of Kidney Island">Rivers State Government Takes Possession Of Kidney Island</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/tourism-culture-solution-to-nigerias-economic-woes-oyeleke/" rel="bookmark" class="td-image-wrap " title="Tourism, Culture, Solution To Nigeria&#8217;s Economic Woes &#8211; Oyeleke" ><img class="entry-thumb" src="" alt="" title="Tourism, Culture, Solution To Nigeria&#8217;s Economic Woes &#8211; Oyeleke" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Tourism-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Tourism.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/tourism-culture-solution-to-nigerias-economic-woes-oyeleke/" rel="bookmark" title="Tourism, Culture, Solution To Nigeria&#8217;s Economic Woes &#8211; Oyeleke">Tourism, Culture, Solution To Nigeria&#8217;s Economic Woes &#8211; Oyeleke</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/clearing-niger-deltas-augean-stable-by-jerome-mario-utomi/" rel="bookmark" class="td-image-wrap " title="Clearing Niger Delta’s Augean Stable, By Jerome-Mario Utomi" ><img class="entry-thumb" src="" alt="" title="Clearing Niger Delta’s Augean Stable, By Jerome-Mario Utomi" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2018/05/niger-delta-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2018/05/niger-delta.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/clearing-niger-deltas-augean-stable-by-jerome-mario-utomi/" rel="bookmark" title="Clearing Niger Delta’s Augean Stable, By Jerome-Mario Utomi">Clearing Niger Delta’s Augean Stable, By Jerome-Mario Utomi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/mining-investment-in-nigeria-benefits-and-challenges/" rel="bookmark" class="td-image-wrap " title="Mining Investment in Nigeria, Benefits and Challenges" ><img class="entry-thumb" src="" alt="" title="Mining Investment in Nigeria, Benefits and Challenges" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Mining-Business-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Mining-Business-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/mining-investment-in-nigeria-benefits-and-challenges/" rel="bookmark" title="Mining Investment in Nigeria, Benefits and Challenges">Mining Investment in Nigeria, Benefits and Challenges</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/nigerias-unemployment-market-may-rise-to-30-expert/" rel="bookmark" class="td-image-wrap " title="Nigeria’s Unemployment Market May Rise To 30% — Expert" ><img class="entry-thumb" src="" alt="" title="Nigeria’s Unemployment Market May Rise To 30% — Expert" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2018/11/unemployment-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2018/11/unemployment.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/nigerias-unemployment-market-may-rise-to-30-expert/" rel="bookmark" title="Nigeria’s Unemployment Market May Rise To 30% — Expert">Nigeria’s Unemployment Market May Rise To 30% — Expert</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_e7b" id="tdi_9_4ef" data-td_block_id="tdi_8_e7b" data-td_filter_value="" href="https://www.agendang.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_8_e7b"  id="tdi_10_e26" data-td_block_id="tdi_8_e7b" data-td_filter_value="17561" href="https://www.agendang.com/category/business/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-tdi_8_e7b"  id="tdi_11_1bc" data-td_block_id="tdi_8_e7b" data-td_filter_value="17798" href="https://www.agendang.com/category/business/ict/">ICT</a><a class="mega-menu-sub-cat-tdi_8_e7b"  id="tdi_12_fc6" data-td_block_id="tdi_8_e7b" data-td_filter_value="17573" href="https://www.agendang.com/category/business/maritime/">Maritime</a><a class="mega-menu-sub-cat-tdi_8_e7b"  id="tdi_13_1ef" data-td_block_id="tdi_8_e7b" data-td_filter_value="17726" href="https://www.agendang.com/category/business/maritime/oil-and-gas/">Oil and Gas</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_e7b" data-td_block_id="tdi_8_e7b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_e7b" data-td_block_id="tdi_8_e7b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33803"><a href="https://www.agendang.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_14_11f = new tdBlock();
block_tdi_14_11f.id = "tdi_14_11f";
block_tdi_14_11f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"29","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_11f","tdc_css_class":"tdi_14_11f","tdc_css_class_style":"tdi_14_11f_rand_style"}';
block_tdi_14_11f.td_column_number = "3";
block_tdi_14_11f.block_type = "td_block_mega_menu";
block_tdi_14_11f.post_count = "5";
block_tdi_14_11f.found_posts = "1450";
block_tdi_14_11f.header_color = "";
block_tdi_14_11f.ajax_pagination_infinite_stop = "";
block_tdi_14_11f.max_num_pages = "290";
tdBlocksArray.push(block_tdi_14_11f);
</script><div class="td_block_wrap td_block_mega_menu tdi_14_11f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_14_11f" ><div id=tdi_14_11f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/looking-ahead-with-trepidation/" rel="bookmark" class="td-image-wrap " title="Looking Ahead With Trepidation" ><img class="entry-thumb" src="" alt="" title="Looking Ahead With Trepidation" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-Tinubu-Timipre-and-Fayemi-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-Tinubu-Timipre-and-Fayemi-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/looking-ahead-with-trepidation/" rel="bookmark" title="Looking Ahead With Trepidation">Looking Ahead With Trepidation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/a-new-dimension-to-rotational-presidency/" rel="bookmark" class="td-image-wrap " title="A New Dimension to Rotational Presidency" ><img class="entry-thumb" src="" alt="" title="A New Dimension to Rotational Presidency" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-and-Ndi-Igbo-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-and-Ndi-Igbo-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/a-new-dimension-to-rotational-presidency/" rel="bookmark" title="A New Dimension to Rotational Presidency">A New Dimension to Rotational Presidency</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/restructuring-tinubu-and-the-rest-of-us/" rel="bookmark" class="td-image-wrap " title="Restructuring, Tinubu and the Rest of Us" ><img class="entry-thumb" src="" alt="" title="Restructuring, Tinubu and the Rest of Us" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/06/Bola-Tinubu-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/06/Bola-Tinubu-2.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/restructuring-tinubu-and-the-rest-of-us/" rel="bookmark" title="Restructuring, Tinubu and the Rest of Us">Restructuring, Tinubu and the Rest of Us</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/inec-yakubu-and-the-challenges-of-second-term/" rel="bookmark" class="td-image-wrap " title="INEC: Yakubu and The Challenges Of Second Term" ><img class="entry-thumb" src="" alt="" title="INEC: Yakubu and The Challenges Of Second Term" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Prof.-Mahmoud-Yakubu-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Prof.-Mahmoud-Yakubu-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/inec-yakubu-and-the-challenges-of-second-term/" rel="bookmark" title="INEC: Yakubu and The Challenges Of Second Term">INEC: Yakubu and The Challenges Of Second Term</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/imo-north-senatorial-bye-election-its-illegal-to-declare-apc-winner-dogo/" rel="bookmark" class="td-image-wrap " title="Imo North Senatorial Bye Election: It’s Illegal To Declare APC Winner – Dogo" ><img class="entry-thumb" src="" alt="" title="Imo North Senatorial Bye Election: It’s Illegal To Declare APC Winner – Dogo" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/05/PDP-and-APC-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/05/PDP-and-APC.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/imo-north-senatorial-bye-election-its-illegal-to-declare-apc-winner-dogo/" rel="bookmark" title="Imo North Senatorial Bye Election: It’s Illegal To Declare APC Winner – Dogo">Imo North Senatorial Bye Election: It’s Illegal To Declare APC Winner – Dogo</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_11f" data-td_block_id="tdi_14_11f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_14_11f" data-td_block_id="tdi_14_11f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33807"><a href="https://www.agendang.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_15_ef0 = new tdBlock();
block_tdi_15_ef0.id = "tdi_15_ef0";
block_tdi_15_ef0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"262","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_15_ef0","tdc_css_class":"tdi_15_ef0","tdc_css_class_style":"tdi_15_ef0_rand_style"}';
block_tdi_15_ef0.td_column_number = "3";
block_tdi_15_ef0.block_type = "td_block_mega_menu";
block_tdi_15_ef0.post_count = "5";
block_tdi_15_ef0.found_posts = "767";
block_tdi_15_ef0.header_color = "";
block_tdi_15_ef0.ajax_pagination_infinite_stop = "";
block_tdi_15_ef0.max_num_pages = "154";
tdBlocksArray.push(block_tdi_15_ef0);
</script><div class="td_block_wrap td_block_mega_menu tdi_15_ef0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15_ef0" ><div id=tdi_15_ef0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/a-new-dimension-to-rotational-presidency/" rel="bookmark" class="td-image-wrap " title="A New Dimension to Rotational Presidency" ><img class="entry-thumb" src="" alt="" title="A New Dimension to Rotational Presidency" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-and-Ndi-Igbo-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-and-Ndi-Igbo-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/a-new-dimension-to-rotational-presidency/" rel="bookmark" title="A New Dimension to Rotational Presidency">A New Dimension to Rotational Presidency</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/nigeria-between-global-pandemic-and-kidnapping-epidemic/" rel="bookmark" class="td-image-wrap " title="Nigeria Between Global Pandemic And Kidnapping Epidemic" ><img class="entry-thumb" src="" alt="" title="Nigeria Between Global Pandemic And Kidnapping Epidemic" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2019/01/Boko-Haram-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2019/01/Boko-Haram.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/nigeria-between-global-pandemic-and-kidnapping-epidemic/" rel="bookmark" title="Nigeria Between Global Pandemic And Kidnapping Epidemic">Nigeria Between Global Pandemic And Kidnapping Epidemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/clearing-niger-deltas-augean-stable-by-jerome-mario-utomi/" rel="bookmark" class="td-image-wrap " title="Clearing Niger Delta’s Augean Stable, By Jerome-Mario Utomi" ><img class="entry-thumb" src="" alt="" title="Clearing Niger Delta’s Augean Stable, By Jerome-Mario Utomi" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2018/05/niger-delta-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2018/05/niger-delta.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/clearing-niger-deltas-augean-stable-by-jerome-mario-utomi/" rel="bookmark" title="Clearing Niger Delta’s Augean Stable, By Jerome-Mario Utomi">Clearing Niger Delta’s Augean Stable, By Jerome-Mario Utomi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/nigeria-a-land-that-consumes-its-inhabitants-by-simon-kolawole/" rel="bookmark" class="td-image-wrap " title="Nigeria: A Land That Consumes Its Inhabitants, By Simon Kolawole" ><img class="entry-thumb" src="" alt="" title="Nigeria: A Land That Consumes Its Inhabitants, By Simon Kolawole" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/09/Nigeria-at-60-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/09/Nigeria-at-60.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/nigeria-a-land-that-consumes-its-inhabitants-by-simon-kolawole/" rel="bookmark" title="Nigeria: A Land That Consumes Its Inhabitants, By Simon Kolawole">Nigeria: A Land That Consumes Its Inhabitants, By Simon Kolawole</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/missing-kankara-boys-and-a-tear-gassed-nation-by-reuben-abati/" rel="bookmark" class="td-image-wrap " title="Missing Kankara Boys and A Tear-Gassed Nation, By Reuben Abati" ><img class="entry-thumb" src="" alt="" title="Missing Kankara Boys and A Tear-Gassed Nation, By Reuben Abati" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Kankara-Boys-School-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Kankara-Boys-School.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/missing-kankara-boys-and-a-tear-gassed-nation-by-reuben-abati/" rel="bookmark" title="Missing Kankara Boys and A Tear-Gassed Nation, By Reuben Abati">Missing Kankara Boys and A Tear-Gassed Nation, By Reuben Abati</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_15_ef0" data-td_block_id="tdi_15_ef0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_15_ef0" data-td_block_id="tdi_15_ef0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33804"><a href="https://www.agendang.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_5d5 = new tdBlock();
block_tdi_16_5d5.id = "tdi_16_5d5";
block_tdi_16_5d5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3552","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_5d5","tdc_css_class":"tdi_16_5d5","tdc_css_class_style":"tdi_16_5d5_rand_style"}';
block_tdi_16_5d5.td_column_number = "3";
block_tdi_16_5d5.block_type = "td_block_mega_menu";
block_tdi_16_5d5.post_count = "5";
block_tdi_16_5d5.found_posts = "220";
block_tdi_16_5d5.header_color = "";
block_tdi_16_5d5.ajax_pagination_infinite_stop = "";
block_tdi_16_5d5.max_num_pages = "44";
tdBlocksArray.push(block_tdi_16_5d5);
</script><div class="td_block_wrap td_block_mega_menu tdi_16_5d5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16_5d5" ><div id=tdi_16_5d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/diego-maradona-reaction-as-maradona-dies-at-60/" rel="bookmark" class="td-image-wrap " title="Diego Maradona: Reaction as Maradona Dies at 60" ><img class="entry-thumb" src="" alt="" title="Diego Maradona: Reaction as Maradona Dies at 60" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Diego-Maradona-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Diego-Maradona.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/diego-maradona-reaction-as-maradona-dies-at-60/" rel="bookmark" title="Diego Maradona: Reaction as Maradona Dies at 60">Diego Maradona: Reaction as Maradona Dies at 60</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/man-city-set-to-complete-signing-of-84m-rated-center-back/" rel="bookmark" class="td-image-wrap " title="Man City Set To Complete Signing Of $84M-Rated Center-Back" ><img class="entry-thumb" src="" alt="" title="Man City Set To Complete Signing Of $84M-Rated Center-Back" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/09/Ruben-Dias-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/09/Ruben-Dias.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/man-city-set-to-complete-signing-of-84m-rated-center-back/" rel="bookmark" title="Man City Set To Complete Signing Of $84M-Rated Center-Back">Man City Set To Complete Signing Of $84M-Rated Center-Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/chelsea-announces-mendys-arrival/" rel="bookmark" class="td-image-wrap " title="Chelsea Announces Mendy’s Arrival" ><img class="entry-thumb" src="" alt="" title="Chelsea Announces Mendy’s Arrival" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/09/Mendy-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/09/Mendy-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/chelsea-announces-mendys-arrival/" rel="bookmark" title="Chelsea Announces Mendy’s Arrival">Chelsea Announces Mendy’s Arrival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/suarez-agrees-personal-terms-with-atletico-madrid/" rel="bookmark" class="td-image-wrap " title="Suarez Agrees Personal Terms With Atletico Madrid" ><img class="entry-thumb" src="" alt="" title="Suarez Agrees Personal Terms With Atletico Madrid" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/09/Luis-Soarez-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/09/Luis-Soarez-1.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/suarez-agrees-personal-terms-with-atletico-madrid/" rel="bookmark" title="Suarez Agrees Personal Terms With Atletico Madrid">Suarez Agrees Personal Terms With Atletico Madrid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/committee-on-review-of-imo-state-sports-commission-law-submits-report/" rel="bookmark" class="td-image-wrap " title="Committee on Review of Imo State Sports Commission Law Submits Report" ><img class="entry-thumb" src="" alt="" title="Committee on Review of Imo State Sports Commission Law Submits Report" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/05/Senator-Hope-Uzodinma-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/05/Senator-Hope-Uzodinma-2.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/committee-on-review-of-imo-state-sports-commission-law-submits-report/" rel="bookmark" title="Committee on Review of Imo State Sports Commission Law Submits Report">Committee on Review of Imo State Sports Commission Law Submits Report</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_5d5" data-td_block_id="tdi_16_5d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_5d5" data-td_block_id="tdi_16_5d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33801"><a href="https://www.agendang.com/category/more-news/">More News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_17_beb = new tdBlock();
block_tdi_17_beb.id = "tdi_17_beb";
block_tdi_17_beb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"260","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_beb","tdc_css_class":"tdi_17_beb","tdc_css_class_style":"tdi_17_beb_rand_style"}';
block_tdi_17_beb.td_column_number = "3";
block_tdi_17_beb.block_type = "td_block_mega_menu";
block_tdi_17_beb.post_count = "5";
block_tdi_17_beb.found_posts = "822";
block_tdi_17_beb.header_color = "";
block_tdi_17_beb.ajax_pagination_infinite_stop = "";
block_tdi_17_beb.max_num_pages = "165";
tdBlocksArray.push(block_tdi_17_beb);
</script><div class="td_block_wrap td_block_mega_menu tdi_17_beb td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17_beb" ><div id=tdi_17_beb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/a-time-to-heal-and-a-time-to-grow/" rel="bookmark" class="td-image-wrap " title="A Time To Heal And A Time To Grow" ><img class="entry-thumb" src="" alt="" title="A Time To Heal And A Time To Grow" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Chief-Ozumba-New-IMSU-Alumni-President-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Chief-Ozumba-New-IMSU-Alumni-President-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/a-time-to-heal-and-a-time-to-grow/" rel="bookmark" title="A Time To Heal And A Time To Grow">A Time To Heal And A Time To Grow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/looking-ahead-with-trepidation/" rel="bookmark" class="td-image-wrap " title="Looking Ahead With Trepidation" ><img class="entry-thumb" src="" alt="" title="Looking Ahead With Trepidation" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-Tinubu-Timipre-and-Fayemi-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-Tinubu-Timipre-and-Fayemi-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/looking-ahead-with-trepidation/" rel="bookmark" title="Looking Ahead With Trepidation">Looking Ahead With Trepidation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/finally-asuu-suspends-9-month-old-strike/" rel="bookmark" class="td-image-wrap " title="Finally, ASUU Suspends 9-Month Old Strike" ><img class="entry-thumb" src="" alt="" title="Finally, ASUU Suspends 9-Month Old Strike" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2019/09/asuu-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2019/09/asuu.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/finally-asuu-suspends-9-month-old-strike/" rel="bookmark" title="Finally, ASUU Suspends 9-Month Old Strike">Finally, ASUU Suspends 9-Month Old Strike</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/tourism-culture-solution-to-nigerias-economic-woes-oyeleke/" rel="bookmark" class="td-image-wrap " title="Tourism, Culture, Solution To Nigeria&#8217;s Economic Woes &#8211; Oyeleke" ><img class="entry-thumb" src="" alt="" title="Tourism, Culture, Solution To Nigeria&#8217;s Economic Woes &#8211; Oyeleke" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Tourism-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Tourism.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/tourism-culture-solution-to-nigerias-economic-woes-oyeleke/" rel="bookmark" title="Tourism, Culture, Solution To Nigeria&#8217;s Economic Woes &#8211; Oyeleke">Tourism, Culture, Solution To Nigeria&#8217;s Economic Woes &#8211; Oyeleke</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/restructuring-tinubu-and-the-rest-of-us/" rel="bookmark" class="td-image-wrap " title="Restructuring, Tinubu and the Rest of Us" ><img class="entry-thumb" src="" alt="" title="Restructuring, Tinubu and the Rest of Us" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/06/Bola-Tinubu-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/06/Bola-Tinubu-2.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/restructuring-tinubu-and-the-rest-of-us/" rel="bookmark" title="Restructuring, Tinubu and the Rest of Us">Restructuring, Tinubu and the Rest of Us</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_beb" id="tdi_18_16a" data-td_block_id="tdi_17_beb" data-td_filter_value="" href="https://www.agendang.com/category/more-news/">All</a><a class="mega-menu-sub-cat-tdi_17_beb"  id="tdi_19_8b8" data-td_block_id="tdi_17_beb" data-td_filter_value="23" href="https://www.agendang.com/category/more-news/anti-corruption/">Anti- Corruption</a><a class="mega-menu-sub-cat-tdi_17_beb"  id="tdi_20_f1b" data-td_block_id="tdi_17_beb" data-td_filter_value="261" href="https://www.agendang.com/category/more-news/foi-reports/">FOI Reports</a><a class="mega-menu-sub-cat-tdi_17_beb"  id="tdi_21_b63" data-td_block_id="tdi_17_beb" data-td_filter_value="22" href="https://www.agendang.com/category/more-news/opinion/">Opinion</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_beb" data-td_block_id="tdi_17_beb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_beb" data-td_block_id="tdi_17_beb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33809"><a href="https://www.agendang.com/category/video/">Video</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.agendang.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-35365" class="post-35365 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.agendang.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.agendang.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ―...</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.agendang.com/category/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.agendang.com/author/editor2/">Our Admin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >December 28, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35365">72</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.agendang.com%2F1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%25e2%2580%2595-obasanjo%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=1976+Coup%3A+Gen+Bajowa+Saved+Me+From+Being+Killed+By+Dimka+%E2%80%95+Obasanjo&url=https%3A%2F%2Fwww.agendang.com%2F1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%25e2%2580%2595-obasanjo%2F&via=TheAgendaNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=1976+Coup%3A+Gen+Bajowa+Saved+Me+From+Being+Killed+By+Dimka+%E2%80%95+Obasanjo %0A%0A https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/&title=1976+Coup%3A+Gen+Bajowa+Saved+Me+From+Being+Killed+By+Dimka+%E2%80%95+Obasanjo">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/&text=1976+Coup%3A+Gen+Bajowa+Saved+Me+From+Being+Killed+By+Dimka+%E2%80%95+Obasanjo">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo&body=https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.agendang.com/wp-content/uploads/2020/12/Obasanjo.jpg" data-caption=""><img width="275" height="183" class="entry-thumb td-modal-image" src="https://www.agendang.com/wp-content/uploads/2020/12/Obasanjo.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/12/Obasanjo.jpg 275w, https://www.agendang.com/wp-content/uploads/2020/12/Obasanjo.jpg 550w" sizes="(-webkit-min-device-pixel-ratio: 2) 550px, (min-resolution: 192dpi) 550px, 275px" alt="" title="Obasanjo"/></a></div>
        <!-- content -->
<p></p>



<p>Former President Olusegun Obasanjo on Sunday said he was saved from being killed by General Olu Bajowa, during the military coup d’etat led by Lieutenant Colonel Buka Dimka on February 13, 1976.</p>



<p>Obasanjo made this revelation in Igbotako in Okitipupa Local Government Area of Ondo State during the celebration of 80th birthday of General Olu Bajowa (Retd).</p>



<p>Obasanjo said: “I want to say something about Olu either he knew it or he didn’t know. When Dimka coup came, if Olu had not been what and what he is, I would have gone with the coup.</p>



<p>“Let me tell you the story. Olu is very respectful. He is very conscious of our culture. He had a child, a boy, and wanted to name the child after me. He had to call me early in the morning, that morning that Dimka struck.</p>



<p>“And because Olu said he was coming, I had to wait a little bit. I waited beyond the time I would have gone out. Olu then came, he made the request and I granted the request.</p>



<p>“So, I was a little bit late in going on the route that I normally take to work. And Col. Raymond Matthew Dumuje (retd) went ahead of me and they thought it was me and they shot his car. They shot his car, Murtala was shot. Indirectly, that is how Olu Bajowa saved my life.”</p>



<p>He described Bajowa as a complete professional and performing soldier, who performed very well when he was drafted to lead 11 Battalion during the nation’s civil war.</p>



<p>Obasanjo who doubles as the chairman and compere at the birthday reception held in the compound of General Bajowa, emphasised that any job that Bajowa could not do, no one else could do.</p>



<p>Meanwhile, the state governor, Mr Oluwarotimi Akeredolu called on owners of local radio stations to dwell more in educating and disseminating information in local languages.</p>



<p>Akeredolu made the call while inaugurating a new radio station in commemoration of the 80th birthday of General Bajowa (retd) at Okitipupa.</p>



<p>He commended Bajowa for the pivotal role he had been playing towards the development of his community and the Southern Senatorial District of the state.</p>



<p>Responding, Bajowa disclosed that the aim of establishing the radio station was “to complement the effort of government in reviving and prompting Ikale, Ilaje, Ijaw-Apoi and Ijaw-Arogbo culture, tradition, custom and by extension the Yoruba heritage, which are now becoming abandoned or extinct.</p>



<p>“We also identify ourselves with the government effort to make information an important tool for social development and dissemination of the benefit of democracy at the grassroots level.”</p>



<p>He assured the state governor that the station (Awawa Radio 94.1fm) “will support the administration in the provision of necessary information on your government programmes and actions.”</p>



<p>In his sermon, the Lord Bishop of Diocese On The Coast Church of Nigeria (Anglican Communion), the Rt. Rev’d Olaoluwa Oluseyi Pirisola, charged the general to make the rest of life the best of his life.</p>



<p>He admonished him to seek the kingdom of God and His righteousness as well as support the gospel of Jesus Christ and to serve him more diligently for the rest of his life.</p>



<p>The event was attended by many dignitaries from different parts of the nation including Admiral Akin Aduwo (retd); the Ooni of Ife, Oba Adeyeye Emitan Ogunwusi, Ojaja II; Osemawe of Ondo, Oba Victor Kiladejo; the Aboji of Ikaleland, George Babatunde Faduyile, and several royal fathers from Southern Senatorial District of Ondo State among others.</p>



<p>Credit: This Day</p>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.agendang.com%2F1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%25e2%2580%2595-obasanjo%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=1976+Coup%3A+Gen+Bajowa+Saved+Me+From+Being+Killed+By+Dimka+%E2%80%95+Obasanjo&url=https%3A%2F%2Fwww.agendang.com%2F1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%25e2%2580%2595-obasanjo%2F&via=TheAgendaNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=1976+Coup%3A+Gen+Bajowa+Saved+Me+From+Being+Killed+By+Dimka+%E2%80%95+Obasanjo %0A%0A https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/&title=1976+Coup%3A+Gen+Bajowa+Saved+Me+From+Being+Killed+By+Dimka+%E2%80%95+Obasanjo">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/&text=1976+Coup%3A+Gen+Bajowa+Saved+Me+From+Being+Killed+By+Dimka+%E2%80%95+Obasanjo">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo&body=https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.agendang.com/looking-ahead-with-trepidation/">Looking Ahead With Trepidation</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.agendang.com/a-time-to-heal-and-a-time-to-grow/">A Time To Heal And A Time To Grow</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.agendang.com/author/editor2/"><img alt='' src='https://secure.gravatar.com/avatar/012e303157415c4e3ca08c28119b0247?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/012e303157415c4e3ca08c28119b0247?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.agendang.com/author/editor2/">Our Admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Our Admin"></span><meta itemprop="datePublished" content="2020-12-28T08:27:31+01:00"><meta itemprop="dateModified" content="2020-12-28T08:29:01+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg"></span><meta itemprop="name" content="The Agenda Online Newspaper"></span><meta itemprop="headline " content="1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.agendang.com/wp-content/uploads/2020/12/Obasanjo.jpg"><meta itemprop="width" content="275"><meta itemprop="height" content="183"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_23_b18 = new tdBlock();
block_tdi_23_b18.id = "tdi_23_b18";
block_tdi_23_b18.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_23_b18","td_column_number":3,"live_filter_cur_post_id":35365,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_23_b18","tdc_css_class_style":"tdi_23_b18_rand_style"}';
block_tdi_23_b18.td_column_number = "3";
block_tdi_23_b18.block_type = "td_block_related_posts";
block_tdi_23_b18.post_count = "3";
block_tdi_23_b18.found_posts = "8061";
block_tdi_23_b18.header_color = "";
block_tdi_23_b18.ajax_pagination_infinite_stop = "";
block_tdi_23_b18.max_num_pages = "2687";
tdBlocksArray.push(block_tdi_23_b18);
</script><div class="td_block_wrap td_block_related_posts tdi_23_b18 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23_b18" ><h4 class="td-related-title"><a id="tdi_24_e51" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_23_b18" href="#">RELATED ARTICLES</a><a id="tdi_25_e13" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_23_b18" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_23_b18 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/a-time-to-heal-and-a-time-to-grow/" rel="bookmark" class="td-image-wrap " title="A Time To Heal And A Time To Grow" ><img class="entry-thumb" src="" alt="" title="A Time To Heal And A Time To Grow" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Chief-Ozumba-New-IMSU-Alumni-President-238x178.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Chief-Ozumba-New-IMSU-Alumni-President-476x356.jpg" width="238" height="178" /></a></div>                <a href="https://www.agendang.com/category/more-news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/a-time-to-heal-and-a-time-to-grow/" rel="bookmark" title="A Time To Heal And A Time To Grow">A Time To Heal And A Time To Grow</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/looking-ahead-with-trepidation/" rel="bookmark" class="td-image-wrap " title="Looking Ahead With Trepidation" ><img class="entry-thumb" src="" alt="" title="Looking Ahead With Trepidation" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-Tinubu-Timipre-and-Fayemi-238x178.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-Tinubu-Timipre-and-Fayemi-476x356.jpg" width="238" height="178" /></a></div>                <a href="https://www.agendang.com/category/more-news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/looking-ahead-with-trepidation/" rel="bookmark" title="Looking Ahead With Trepidation">Looking Ahead With Trepidation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/hundreds-flee-borno-villages-as-troops-battle-iswap-for-hours/" rel="bookmark" class="td-image-wrap " title="Hundreds Flee Borno Villages as Troops Battle ISWAP for Hours" ><img class="entry-thumb" src="" alt="" title="Hundreds Flee Borno Villages as Troops Battle ISWAP for Hours" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Borno-ISWAP-Attacks-238x178.jpeg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Borno-ISWAP-Attacks-476x356.jpeg" width="238" height="178" /></a></div>                <a href="https://www.agendang.com/category/news/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/hundreds-flee-borno-villages-as-troops-battle-iswap-for-hours/" rel="bookmark" title="Hundreds Flee Borno Villages as Troops Battle ISWAP for Hours">Hundreds Flee Borno Villages as Troops Battle ISWAP for Hours</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_23_b18" data-td_block_id="tdi_23_b18"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_23_b18" data-td_block_id="tdi_23_b18"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%E2%80%95-obasanjo/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agendang.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35365' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1735082cbe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget tdi_26_e01 td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">70,417</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheAgendaNewspaper"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">17,148</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheAgendaNews"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  tdi_27_e6e td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#" target="_blank"><img src="http://www.agendang.com/wp-content/uploads/2018/03/Agenda-Ads-2.png"/></a></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>APO GROUP NEWS</span></h4><div class="textwidget custom-html-widget"><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script>

                            <div id="apo-widget-container"></div></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_28_315 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_315" ><script>var block_tdi_28_315 = new tdBlock();
block_tdi_28_315.id = "tdi_28_315";
block_tdi_28_315.atts = '{"custom_title":"EDITOR PICKS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m8_tl":"","limit":"2","offset":"","video_rec":"","video_rec_title":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_28_315","separator":"","show_modified_date":"","video_popup":"","show_vid_t":"block","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_28_315","tdc_css_class_style":"tdi_28_315_rand_style"}';
block_tdi_28_315.td_column_number = "1";
block_tdi_28_315.block_type = "td_block_9";
block_tdi_28_315.post_count = "2";
block_tdi_28_315.found_posts = "9863";
block_tdi_28_315.header_color = "#";
block_tdi_28_315.ajax_pagination_infinite_stop = "";
block_tdi_28_315.max_num_pages = "4932";
tdBlocksArray.push(block_tdi_28_315);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=tdi_28_315 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/no-more-campaigns-collection-of-pvcs-inec/" rel="bookmark" title="No More Campaigns, Collection Of PVCs — INEC">No More Campaigns, Collection Of PVCs — INEC</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.agendang.com/author/ademola/">Ademola Adebayo</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-17T11:21:30+00:00" >February 17, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/buhari-explains-why-chibok-girls-remain-in-captivity/" rel="bookmark" title="Buhari Explains Why Chibok Girls Remain In Captivity">Buhari Explains Why Chibok Girls Remain In Captivity</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.agendang.com/author/kingsley/">Kingsley Obot</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-14T14:38:17+00:00" >April 14, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_315" data-td_block_id="tdi_28_315"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_28_315" data-td_block_id="tdi_28_315"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.agendang.com/"><img class="td-retina-data" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2-copy.jpg" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1-copy.jpg" alt="The Agenda Online Newspaper" title="Breaking News on Nigerian Politics, Business, Sports, Features, informed Analysis and Opinions." width="230" /></a></div><div class="footer-text-wrap">The Agenda Online Newspaper serves you latest news on Nigerian Politics, Business, Sports, Entertainment & Life Style, Features, informed Analysis and Opinions. Always stay connected with us for latest breaking news and videos on happenings in Nigeria, Africa and across the world.<div class="footer-email-wrap">Contact us: <a href="mailto:agendanewseditor@gmail.com">agendanewseditor@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_30_315 td_block_template_1"  data-td-block-uid="tdi_30_315" ><script>var block_tdi_30_315 = new tdBlock();
block_tdi_30_315.id = "tdi_30_315";
block_tdi_30_315.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_30_315","tdc_css_class":"tdi_30_315","tdc_css_class_style":"tdi_30_315_rand_style"}';
block_tdi_30_315.td_column_number = "1";
block_tdi_30_315.block_type = "td_block_7";
block_tdi_30_315.post_count = "3";
block_tdi_30_315.found_posts = "9863";
block_tdi_30_315.header_color = "";
block_tdi_30_315.ajax_pagination_infinite_stop = "";
block_tdi_30_315.max_num_pages = "3288";
tdBlocksArray.push(block_tdi_30_315);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_30_315 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://www.agendang.com/a-time-to-heal-and-a-time-to-grow/" rel="bookmark" class="td-image-wrap " title="A Time To Heal And A Time To Grow" ><img class="entry-thumb" src="" alt="" title="A Time To Heal And A Time To Grow" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Chief-Ozumba-New-IMSU-Alumni-President-100x75.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Chief-Ozumba-New-IMSU-Alumni-President-200x150.jpg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/a-time-to-heal-and-a-time-to-grow/" rel="bookmark" title="A Time To Heal And A Time To Grow">A Time To Heal And A Time To Grow</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T08:34:00+00:00" >December 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/" rel="bookmark" class="td-image-wrap " title="1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo" ><img class="entry-thumb" src="" alt="" title="1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Obasanjo-100x75.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Obasanjo-200x150.jpg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/1976-coup-gen-bajowa-saved-me-from-being-killed-by-dimka-%e2%80%95-obasanjo/" rel="bookmark" title="1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka ― Obasanjo">1976 Coup: Gen Bajowa Saved Me From Being Killed By Dimka...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T08:27:31+00:00" >December 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://www.agendang.com/looking-ahead-with-trepidation/" rel="bookmark" class="td-image-wrap " title="Looking Ahead With Trepidation" ><img class="entry-thumb" src="" alt="" title="Looking Ahead With Trepidation" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-Tinubu-Timipre-and-Fayemi-100x75.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/12/Buhari-Tinubu-Timipre-and-Fayemi-200x150.jpg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/looking-ahead-with-trepidation/" rel="bookmark" title="Looking Ahead With Trepidation">Looking Ahead With Trepidation</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T08:22:56+00:00" >December 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_31_de2 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_de2" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.agendang.com/category/news/">News<span class="td-cat-no">6070</span></a></li><li><a href="https://www.agendang.com/category/politics/">Politics<span class="td-cat-no">1450</span></a></li><li><a href="https://www.agendang.com/category/features/">Features<span class="td-cat-no">767</span></a></li><li><a href="https://www.agendang.com/category/more-news/opinion/">Opinion<span class="td-cat-no">466</span></a></li><li><a href="https://www.agendang.com/category/news/crime/">Crime<span class="td-cat-no">326</span></a></li><li><a href="https://www.agendang.com/category/news/international/">International<span class="td-cat-no">317</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33578"><a href="#">Disclaimer</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33579"><a href="#">Privacy</a></li>
<li id="menu-item-33580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33580"><a href="#">Advertisement</a></li>
<li id="menu-item-33581" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33581"><a href="#">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Designed by Wigopro Limited 
E-mail: wigopro@gmail.com                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div id="aioseo-admin"></div>

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5feb11632be70
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.agendang.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.agendang.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>