<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>IPOB Leader, Kanu, Back Peddals | The Agenda Online Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.agendang.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://www.agendang.com/wp-content/uploads/2017/06/Agenda-Logo-favicon2.png">
<!-- All In One SEO Pack 3.6.1[210,278] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.agendang.com/#organization","url":"https://www.agendang.com/","name":"The Agenda Online Newspaper","sameAs":[]},{"@type":"WebSite","@id":"https://www.agendang.com/#website","url":"https://www.agendang.com/","name":"The Agenda Online Newspaper","publisher":{"@id":"https://www.agendang.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.agendang.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.agendang.com/ipob-leader-kanu-back-peddals/#webpage","url":"https://www.agendang.com/ipob-leader-kanu-back-peddals/","inLanguage":"en","name":"IPOB Leader, Kanu, Back Peddals","isPartOf":{"@id":"https://www.agendang.com/#website"},"breadcrumb":{"@id":"https://www.agendang.com/ipob-leader-kanu-back-peddals/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.agendang.com/ipob-leader-kanu-back-peddals/#primaryimage","url":"https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu.jpg","width":288,"height":175},"primaryImageOfPage":{"@id":"https://www.agendang.com/ipob-leader-kanu-back-peddals/#primaryimage"},"datePublished":"2020-07-15T05:45:27+01:00","dateModified":"2020-07-15T05:45:31+01:00"},{"@type":"Article","@id":"https://www.agendang.com/ipob-leader-kanu-back-peddals/#article","isPartOf":{"@id":"https://www.agendang.com/ipob-leader-kanu-back-peddals/#webpage"},"author":{"@id":"https://www.agendang.com/author/admin/#author"},"headline":"IPOB Leader, Kanu, Back Peddals","datePublished":"2020-07-15T05:45:27+01:00","dateModified":"2020-07-15T05:45:31+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.agendang.com/ipob-leader-kanu-back-peddals/#webpage"},"publisher":{"@id":"https://www.agendang.com/#organization"},"articleSection":"Featured, News, IPOB, NNamdi Kanu","image":{"@type":"ImageObject","@id":"https://www.agendang.com/ipob-leader-kanu-back-peddals/#primaryimage","url":"https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu.jpg","width":288,"height":175}},{"@type":"Person","@id":"https://www.agendang.com/author/admin/#author","name":"admin","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.agendang.com/#personlogo","url":"https://secure.gravatar.com/avatar/22550f1cac85af482a4424572baaa675?s=96&d=mm&r=g","width":96,"height":96,"caption":"admin"}},{"@type":"BreadcrumbList","@id":"https://www.agendang.com/ipob-leader-kanu-back-peddals/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.agendang.com/","url":"https://www.agendang.com/","name":"The Agenda Online Newspaper"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.agendang.com/ipob-leader-kanu-back-peddals/","url":"https://www.agendang.com/ipob-leader-kanu-back-peddals/","name":"IPOB Leader, Kanu, Back Peddals"}}]}]}</script>
<link rel="canonical" href="https://www.agendang.com/ipob-leader-kanu-back-peddals/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; Feed" href="https://www.agendang.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; Comments Feed" href="https://www.agendang.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; IPOB Leader, Kanu, Back Peddals Comments Feed" href="https://www.agendang.com/ipob-leader-kanu-back-peddals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.agendang.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.agendang.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.agendang.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.agendang.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.agendang.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.agendang.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.agendang.com/wp-content/themes/Newsmag/style.css?ver=4.9.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.agendang.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.agendang.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=994b985dee55a2505cfa73560be54a14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.agendang.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agendang.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.agendang.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers' href='https://www.agendang.com/agf-malami-should-not-be-paid-back-with-evil-group-tells-fake-news-peddlers/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.agendang.com/?p=34537' />
<link rel="alternate" type="application/json+oembed" href="https://www.agendang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agendang.com%2Fipob-leader-kanu-back-peddals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.agendang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agendang.com%2Fipob-leader-kanu-back-peddals%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.agendang.com\/wp-admin\/","wpRestNonce":"0e33d07475","wpRestUrl":"https:\/\/www.agendang.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.agendang.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.agendang.com/ipob-leader-kanu-back-peddals/?amp"><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.agendang.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.agendang.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.agendang.com/ipob-leader-kanu-back-peddals/",
                    "name": "IPOB Leader, Kanu, Back Peddals"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-34537 single-format-standard ipob-leader-kanu-back-peddals global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-33594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-33594"><a href="https://www.agendang.com/">The Agenda Home</a></li>
<li id="menu-item-33802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33802"><a href="https://www.agendang.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.agendang.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/news/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/news/ireports/">iReports</a></li>
</ul>
</li>
<li id="menu-item-33808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33808"><a href="https://www.agendang.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/maritime/">Maritime</a></li>
</ul>
</li>
<li id="menu-item-33803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33803"><a href="https://www.agendang.com/category/politics/">Politics</a></li>
<li id="menu-item-33807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33807"><a href="https://www.agendang.com/category/features/">Features</a></li>
<li id="menu-item-33804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33804"><a href="https://www.agendang.com/category/sports/">Sports</a></li>
<li id="menu-item-33801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33801"><a href="https://www.agendang.com/category/more-news/">More News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.agendang.com/category/more-news/anti-corruption/">Anti- Corruption</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/more-news/foi-reports/">FOI Reports</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/more-news/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-33809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33809"><a href="https://www.agendang.com/category/video/">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.agendang.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, July 15, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33574"><a href="#">Blog</a></li>
<li id="menu-item-33575" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33575"><a href="#">Forums</a></li>
<li id="menu-item-33576" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33576"><a href="https://www.agendang.com/contact-2/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.agendang.com/">
            <img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg" alt=""/>
            <span class="td-visual-hidden">The Agenda Online Newspaper</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_702 td_block_template_1"><div class="td-all-devices">
    <a href="#"><img src="http://www.agendang.com/wp-content/uploads/2017/06/Konga2016.jpg"alt="" /></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.agendang.com/">
		<img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1-copy.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2-copy.jpg" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://www.agendang.com/">
		<img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-33594"><a href="https://www.agendang.com/">The Agenda Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33802"><a href="https://www.agendang.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_676 = new tdBlock();
block_tdi_2_676.id = "tdi_2_676";
block_tdi_2_676.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_676","tdc_css_class":"tdi_2_676","tdc_css_class_style":"tdi_2_676_rand_style"}';
block_tdi_2_676.td_column_number = "3";
block_tdi_2_676.block_type = "td_block_mega_menu";
block_tdi_2_676.post_count = "5";
block_tdi_2_676.found_posts = "6434";
block_tdi_2_676.header_color = "";
block_tdi_2_676.ajax_pagination_infinite_stop = "";
block_tdi_2_676.max_num_pages = "1287";
tdBlocksArray.push(block_tdi_2_676);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_676 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_676" ><div id=tdi_2_676 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/ipob-leader-kanu-back-peddals/" rel="bookmark" class="td-image-wrap " title="IPOB Leader, Kanu, Back Peddals" ><img class="entry-thumb" src="" alt="" title="IPOB Leader, Kanu, Back Peddals" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/ipob-leader-kanu-back-peddals/" rel="bookmark" title="IPOB Leader, Kanu, Back Peddals">IPOB Leader, Kanu, Back Peddals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/800m-alleged-oil-fraud-frank-calls-for-probe-asks-buhari-to-resign-as-petroleum-minister/" rel="bookmark" class="td-image-wrap " title="$800m Alleged Oil Fraud: Frank Calls for Probe, Asks Buhari to Resign as Petroleum Minister" ><img class="entry-thumb" src="" alt="" title="$800m Alleged Oil Fraud: Frank Calls for Probe, Asks Buhari to Resign as Petroleum Minister" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Timi-Frank-180x135.jpeg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Timi-Frank-360x270.jpeg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/800m-alleged-oil-fraud-frank-calls-for-probe-asks-buhari-to-resign-as-petroleum-minister/" rel="bookmark" title="$800m Alleged Oil Fraud: Frank Calls for Probe, Asks Buhari to Resign as Petroleum Minister">$800m Alleged Oil Fraud: Frank Calls for Probe, Asks Buhari to Resign as Petroleum Minister</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/group-condemns-attacks-on-ex-imo-deputy-governor-warns-against-mismanagement-of-isopadec-funds/" rel="bookmark" class="td-image-wrap " title="Group Condemns Attacks on Ex-Imo Deputy Governor …Warns Against Mismanagement of ISOPADEC Funds" ><img class="entry-thumb" src="" alt="" title="Group Condemns Attacks on Ex-Imo Deputy Governor …Warns Against Mismanagement of ISOPADEC Funds" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Engr-Gerald-Irona-3-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Engr-Gerald-Irona-3-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/group-condemns-attacks-on-ex-imo-deputy-governor-warns-against-mismanagement-of-isopadec-funds/" rel="bookmark" title="Group Condemns Attacks on Ex-Imo Deputy Governor …Warns Against Mismanagement of ISOPADEC Funds">Group Condemns Attacks on Ex-Imo Deputy Governor …Warns Against Mismanagement of ISOPADEC Funds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/makinde-commissions-family-court/" rel="bookmark" class="td-image-wrap " title="Makinde Commissions Family Court" ><img class="entry-thumb" src="" alt="" title="Makinde Commissions Family Court" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/06/Makinde-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/06/Makinde-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/makinde-commissions-family-court/" rel="bookmark" title="Makinde Commissions Family Court">Makinde Commissions Family Court</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/pdp-expands-south-west-zonal-caretaker-committee/" rel="bookmark" class="td-image-wrap " title="PDP Expands South West Zonal Caretaker Committee" ><img class="entry-thumb" src="" alt="" title="PDP Expands South West Zonal Caretaker Committee" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/PDP-Logo-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/PDP-Logo-1.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/pdp-expands-south-west-zonal-caretaker-committee/" rel="bookmark" title="PDP Expands South West Zonal Caretaker Committee">PDP Expands South West Zonal Caretaker Committee</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_676" id="tdi_3_545" data-td_block_id="tdi_2_676" data-td_filter_value="" href="https://www.agendang.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_676"  id="tdi_4_0ce" data-td_block_id="tdi_2_676" data-td_filter_value="257" href="https://www.agendang.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-tdi_2_676"  id="tdi_5_747" data-td_block_id="tdi_2_676" data-td_filter_value="258" href="https://www.agendang.com/category/news/health/">Health</a><a class="mega-menu-sub-cat-tdi_2_676"  id="tdi_6_775" data-td_block_id="tdi_2_676" data-td_filter_value="256" href="https://www.agendang.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_2_676"  id="tdi_7_077" data-td_block_id="tdi_2_676" data-td_filter_value="259" href="https://www.agendang.com/category/news/ireports/">iReports</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_676" data-td_block_id="tdi_2_676"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_676" data-td_block_id="tdi_2_676"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33808"><a href="https://www.agendang.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_8_fff = new tdBlock();
block_tdi_8_fff.id = "tdi_8_fff";
block_tdi_8_fff.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17544","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_fff","tdc_css_class":"tdi_8_fff","tdc_css_class_style":"tdi_8_fff_rand_style"}';
block_tdi_8_fff.td_column_number = "3";
block_tdi_8_fff.block_type = "td_block_mega_menu";
block_tdi_8_fff.post_count = "5";
block_tdi_8_fff.found_posts = "40";
block_tdi_8_fff.header_color = "";
block_tdi_8_fff.ajax_pagination_infinite_stop = "";
block_tdi_8_fff.max_num_pages = "8";
tdBlocksArray.push(block_tdi_8_fff);
</script><div class="td_block_wrap td_block_mega_menu tdi_8_fff td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_fff" ><div id=tdi_8_fff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/cbn-unveils-non-interest-guidelines-for-agsmeis-msmedf-others/" rel="bookmark" class="td-image-wrap " title="CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others" ><img class="entry-thumb" src="" alt="" title="CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/CBN-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/CBN-2.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/cbn-unveils-non-interest-guidelines-for-agsmeis-msmedf-others/" rel="bookmark" title="CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others">CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/pollution-lagos-state-govt-and-the-snow-like-foamy-substance/" rel="bookmark" class="td-image-wrap " title="Pollution; Lagos State Govt and the Snow-like Foamy Substance" ><img class="entry-thumb" src="" alt="" title="Pollution; Lagos State Govt and the Snow-like Foamy Substance" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Lagos-Pollution-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Lagos-Pollution-2.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/pollution-lagos-state-govt-and-the-snow-like-foamy-substance/" rel="bookmark" title="Pollution; Lagos State Govt and the Snow-like Foamy Substance">Pollution; Lagos State Govt and the Snow-like Foamy Substance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/cbn-buckles-under-imf-world-bank-pressure-on-exchange-rate-unification-naira-trades-at-n381-to-dollar/" rel="bookmark" class="td-image-wrap " title="CBN Buckles Under IMF, World Bank Pressure on Exchange Rate Unification, Naira Trades at N381 to Dollar" ><img class="entry-thumb" src="" alt="" title="CBN Buckles Under IMF, World Bank Pressure on Exchange Rate Unification, Naira Trades at N381 to Dollar" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/CBN-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/CBN-1.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/cbn-buckles-under-imf-world-bank-pressure-on-exchange-rate-unification-naira-trades-at-n381-to-dollar/" rel="bookmark" title="CBN Buckles Under IMF, World Bank Pressure on Exchange Rate Unification, Naira Trades at N381 to Dollar">CBN Buckles Under IMF, World Bank Pressure on Exchange Rate Unification, Naira Trades at N381 to Dollar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/okonjo-iweala-7-others-vie-for-top-job-at-world-trade-organisation/" rel="bookmark" class="td-image-wrap " title="Okonjo-Iweala, 7 Others Vie For Top Job At World Trade Organisation" ><img class="entry-thumb" src="" alt="" title="Okonjo-Iweala, 7 Others Vie For Top Job At World Trade Organisation" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Okonjo-Iweala-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Okonjo-Iweala.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/okonjo-iweala-7-others-vie-for-top-job-at-world-trade-organisation/" rel="bookmark" title="Okonjo-Iweala, 7 Others Vie For Top Job At World Trade Organisation">Okonjo-Iweala, 7 Others Vie For Top Job At World Trade Organisation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/ecowas-backs-okonjo-iweala-for-wto-dg/" rel="bookmark" class="td-image-wrap " title="ECOWAS Backs Okonjo-Iweala for WTO DG" ><img class="entry-thumb" src="" alt="" title="ECOWAS Backs Okonjo-Iweala for WTO DG" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/06/Ngozi-Okonjo-Iweala-800x570-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/06/Ngozi-Okonjo-Iweala-800x570-1-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/ecowas-backs-okonjo-iweala-for-wto-dg/" rel="bookmark" title="ECOWAS Backs Okonjo-Iweala for WTO DG">ECOWAS Backs Okonjo-Iweala for WTO DG</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_fff" id="tdi_9_f88" data-td_block_id="tdi_8_fff" data-td_filter_value="" href="https://www.agendang.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_8_fff"  id="tdi_10_500" data-td_block_id="tdi_8_fff" data-td_filter_value="17561" href="https://www.agendang.com/category/business/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-tdi_8_fff"  id="tdi_11_fa8" data-td_block_id="tdi_8_fff" data-td_filter_value="17573" href="https://www.agendang.com/category/business/maritime/">Maritime</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_fff" data-td_block_id="tdi_8_fff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_fff" data-td_block_id="tdi_8_fff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33803"><a href="https://www.agendang.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_12_007 = new tdBlock();
block_tdi_12_007.id = "tdi_12_007";
block_tdi_12_007.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"29","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12_007","tdc_css_class":"tdi_12_007","tdc_css_class_style":"tdi_12_007_rand_style"}';
block_tdi_12_007.td_column_number = "3";
block_tdi_12_007.block_type = "td_block_mega_menu";
block_tdi_12_007.post_count = "5";
block_tdi_12_007.found_posts = "1405";
block_tdi_12_007.header_color = "";
block_tdi_12_007.ajax_pagination_infinite_stop = "";
block_tdi_12_007.max_num_pages = "281";
tdBlocksArray.push(block_tdi_12_007);
</script><div class="td_block_wrap td_block_mega_menu tdi_12_007 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_12_007" ><div id=tdi_12_007 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/group-condemns-attacks-on-ex-imo-deputy-governor-warns-against-mismanagement-of-isopadec-funds/" rel="bookmark" class="td-image-wrap " title="Group Condemns Attacks on Ex-Imo Deputy Governor …Warns Against Mismanagement of ISOPADEC Funds" ><img class="entry-thumb" src="" alt="" title="Group Condemns Attacks on Ex-Imo Deputy Governor …Warns Against Mismanagement of ISOPADEC Funds" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Engr-Gerald-Irona-3-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Engr-Gerald-Irona-3-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/group-condemns-attacks-on-ex-imo-deputy-governor-warns-against-mismanagement-of-isopadec-funds/" rel="bookmark" title="Group Condemns Attacks on Ex-Imo Deputy Governor …Warns Against Mismanagement of ISOPADEC Funds">Group Condemns Attacks on Ex-Imo Deputy Governor …Warns Against Mismanagement of ISOPADEC Funds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/towards-restructuring-of-nigeria/" rel="bookmark" class="td-image-wrap " title="Towards Restructuring of Nigeria" ><img class="entry-thumb" src="" alt="" title="Towards Restructuring of Nigeria" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Prof-Jega-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Prof-Jega.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/towards-restructuring-of-nigeria/" rel="bookmark" title="Towards Restructuring of Nigeria">Towards Restructuring of Nigeria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/restructuring-the-north-the-south-and-nigerias-future/" rel="bookmark" class="td-image-wrap " title="Restructuring: The North, The South and Nigeria’s Future" ><img class="entry-thumb" src="" alt="" title="Restructuring: The North, The South and Nigeria’s Future" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Nigerian-Map-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Nigerian-Map.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/restructuring-the-north-the-south-and-nigerias-future/" rel="bookmark" title="Restructuring: The North, The South and Nigeria’s Future">Restructuring: The North, The South and Nigeria’s Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/wike-disowns-response-ridiculing-uzodinma/" rel="bookmark" class="td-image-wrap " title="Wike Disowns Response Ridiculing Uzodinma" ><img class="entry-thumb" src="" alt="" title="Wike Disowns Response Ridiculing Uzodinma" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Nyesom-Wike-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Nyesom-Wike-1.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/wike-disowns-response-ridiculing-uzodinma/" rel="bookmark" title="Wike Disowns Response Ridiculing Uzodinma">Wike Disowns Response Ridiculing Uzodinma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/nwadike-inaugurated-as-imo-pdp-acting-state-youth-leader/" rel="bookmark" class="td-image-wrap " title="Nwadike Inaugurated As Imo PDP Acting State Youth Leader" ><img class="entry-thumb" src="" alt="" title="Nwadike Inaugurated As Imo PDP Acting State Youth Leader" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Greg-Nwadike-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Greg-Nwadike-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/nwadike-inaugurated-as-imo-pdp-acting-state-youth-leader/" rel="bookmark" title="Nwadike Inaugurated As Imo PDP Acting State Youth Leader">Nwadike Inaugurated As Imo PDP Acting State Youth Leader</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_007" data-td_block_id="tdi_12_007"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_007" data-td_block_id="tdi_12_007"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33807"><a href="https://www.agendang.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_13_850 = new tdBlock();
block_tdi_13_850.id = "tdi_13_850";
block_tdi_13_850.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"262","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_850","tdc_css_class":"tdi_13_850","tdc_css_class_style":"tdi_13_850_rand_style"}';
block_tdi_13_850.td_column_number = "3";
block_tdi_13_850.block_type = "td_block_mega_menu";
block_tdi_13_850.post_count = "5";
block_tdi_13_850.found_posts = "719";
block_tdi_13_850.header_color = "";
block_tdi_13_850.ajax_pagination_infinite_stop = "";
block_tdi_13_850.max_num_pages = "144";
tdBlocksArray.push(block_tdi_13_850);
</script><div class="td_block_wrap td_block_mega_menu tdi_13_850 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_850" ><div id=tdi_13_850 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/pollution-lagos-state-govt-and-the-snow-like-foamy-substance/" rel="bookmark" class="td-image-wrap " title="Pollution; Lagos State Govt and the Snow-like Foamy Substance" ><img class="entry-thumb" src="" alt="" title="Pollution; Lagos State Govt and the Snow-like Foamy Substance" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Lagos-Pollution-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Lagos-Pollution-2.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/pollution-lagos-state-govt-and-the-snow-like-foamy-substance/" rel="bookmark" title="Pollution; Lagos State Govt and the Snow-like Foamy Substance">Pollution; Lagos State Govt and the Snow-like Foamy Substance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/2023-tinubus-extermination-reflects-ndigbos-humiliation/" rel="bookmark" class="td-image-wrap " title="2023: Tinubu&#8217;s Extermination Reflects Ndigbo&#8217;s Humiliation" ><img class="entry-thumb" src="" alt="" title="2023: Tinubu&#8217;s Extermination Reflects Ndigbo&#8217;s Humiliation" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Bola-Tinubu-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Bola-Tinubu-2.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/2023-tinubus-extermination-reflects-ndigbos-humiliation/" rel="bookmark" title="2023: Tinubu&#8217;s Extermination Reflects Ndigbo&#8217;s Humiliation">2023: Tinubu&#8217;s Extermination Reflects Ndigbo&#8217;s Humiliation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/towards-restructuring-of-nigeria/" rel="bookmark" class="td-image-wrap " title="Towards Restructuring of Nigeria" ><img class="entry-thumb" src="" alt="" title="Towards Restructuring of Nigeria" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Prof-Jega-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Prof-Jega.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/towards-restructuring-of-nigeria/" rel="bookmark" title="Towards Restructuring of Nigeria">Towards Restructuring of Nigeria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/restructuring-the-north-the-south-and-nigerias-future/" rel="bookmark" class="td-image-wrap " title="Restructuring: The North, The South and Nigeria’s Future" ><img class="entry-thumb" src="" alt="" title="Restructuring: The North, The South and Nigeria’s Future" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Nigerian-Map-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Nigerian-Map.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/restructuring-the-north-the-south-and-nigerias-future/" rel="bookmark" title="Restructuring: The North, The South and Nigeria’s Future">Restructuring: The North, The South and Nigeria’s Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/magu-and-the-abuja-power-game-by-segun-adeniyi/" rel="bookmark" class="td-image-wrap " title="Magu and the Abuja Power Game, by Segun Adeniyi" ><img class="entry-thumb" src="" alt="" title="Magu and the Abuja Power Game, by Segun Adeniyi" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Magu-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Magu-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/magu-and-the-abuja-power-game-by-segun-adeniyi/" rel="bookmark" title="Magu and the Abuja Power Game, by Segun Adeniyi">Magu and the Abuja Power Game, by Segun Adeniyi</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_850" data-td_block_id="tdi_13_850"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_850" data-td_block_id="tdi_13_850"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33804"><a href="https://www.agendang.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_14_ff7 = new tdBlock();
block_tdi_14_ff7.id = "tdi_14_ff7";
block_tdi_14_ff7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3552","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_ff7","tdc_css_class":"tdi_14_ff7","tdc_css_class_style":"tdi_14_ff7_rand_style"}';
block_tdi_14_ff7.td_column_number = "3";
block_tdi_14_ff7.block_type = "td_block_mega_menu";
block_tdi_14_ff7.post_count = "5";
block_tdi_14_ff7.found_posts = "216";
block_tdi_14_ff7.header_color = "";
block_tdi_14_ff7.ajax_pagination_infinite_stop = "";
block_tdi_14_ff7.max_num_pages = "44";
tdBlocksArray.push(block_tdi_14_ff7);
</script><div class="td_block_wrap td_block_mega_menu tdi_14_ff7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_14_ff7" ><div id=tdi_14_ff7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/committee-on-review-of-imo-state-sports-commission-law-submits-report/" rel="bookmark" class="td-image-wrap " title="Committee on Review of Imo State Sports Commission Law Submits Report" ><img class="entry-thumb" src="" alt="" title="Committee on Review of Imo State Sports Commission Law Submits Report" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/05/Senator-Hope-Uzodinma-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/05/Senator-Hope-Uzodinma-2.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/committee-on-review-of-imo-state-sports-commission-law-submits-report/" rel="bookmark" title="Committee on Review of Imo State Sports Commission Law Submits Report">Committee on Review of Imo State Sports Commission Law Submits Report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/world-rugby-launches-virtual-high-performance-academy/" rel="bookmark" class="td-image-wrap " title="World Rugby Launches Virtual High Performance Academy" ><img class="entry-thumb" src="" alt="" title="World Rugby Launches Virtual High Performance Academy" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/05/World-Rugby-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/05/World-Rugby.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/world-rugby-launches-virtual-high-performance-academy/" rel="bookmark" title="World Rugby Launches Virtual High Performance Academy">World Rugby Launches Virtual High Performance Academy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/drogba-scores-big-tourism-win-for-cote-divoire/" rel="bookmark" class="td-image-wrap " title="Drogba Scores Big Tourism Win For Côte D’ivoire" ><img class="entry-thumb" src="" alt="" title="Drogba Scores Big Tourism Win For Côte D’ivoire" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/02/Drogba-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/02/Drogba.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/drogba-scores-big-tourism-win-for-cote-divoire/" rel="bookmark" title="Drogba Scores Big Tourism Win For Côte D’ivoire">Drogba Scores Big Tourism Win For Côte D’ivoire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/jennifer-hudson-to-perform-special-tribute-to-kobe-bryant/" rel="bookmark" class="td-image-wrap " title="Jennifer Hudson to Perform Special Tribute to Kobe Bryant" ><img class="entry-thumb" src="" alt="" title="Jennifer Hudson to Perform Special Tribute to Kobe Bryant" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/02/Kobe-Bryant-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/02/Kobe-Bryant.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/jennifer-hudson-to-perform-special-tribute-to-kobe-bryant/" rel="bookmark" title="Jennifer Hudson to Perform Special Tribute to Kobe Bryant">Jennifer Hudson to Perform Special Tribute to Kobe Bryant</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/ruiz-jr-vows-to-end-joshuas-career-in-saudi-arabia/" rel="bookmark" class="td-image-wrap " title="Ruiz Jr Vows To ‘End’ Joshua’s Career In Saudi Arabia" ><img class="entry-thumb" src="" alt="" title="Ruiz Jr Vows To ‘End’ Joshua’s Career In Saudi Arabia" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2019/08/Andy-Ruiz-crushed-Anthony-Joshua-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2019/08/Andy-Ruiz-crushed-Anthony-Joshua.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/ruiz-jr-vows-to-end-joshuas-career-in-saudi-arabia/" rel="bookmark" title="Ruiz Jr Vows To ‘End’ Joshua’s Career In Saudi Arabia">Ruiz Jr Vows To ‘End’ Joshua’s Career In Saudi Arabia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_ff7" data-td_block_id="tdi_14_ff7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_14_ff7" data-td_block_id="tdi_14_ff7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33801"><a href="https://www.agendang.com/category/more-news/">More News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_15_5f0 = new tdBlock();
block_tdi_15_5f0.id = "tdi_15_5f0";
block_tdi_15_5f0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"260","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_15_5f0","tdc_css_class":"tdi_15_5f0","tdc_css_class_style":"tdi_15_5f0_rand_style"}';
block_tdi_15_5f0.td_column_number = "3";
block_tdi_15_5f0.block_type = "td_block_mega_menu";
block_tdi_15_5f0.post_count = "5";
block_tdi_15_5f0.found_posts = "770";
block_tdi_15_5f0.header_color = "";
block_tdi_15_5f0.ajax_pagination_infinite_stop = "";
block_tdi_15_5f0.max_num_pages = "154";
tdBlocksArray.push(block_tdi_15_5f0);
</script><div class="td_block_wrap td_block_mega_menu tdi_15_5f0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15_5f0" ><div id=tdi_15_5f0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/agf-malami-should-not-be-paid-back-with-evil-group-tells-fake-news-peddlers/" rel="bookmark" class="td-image-wrap " title="AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers" ><img class="entry-thumb" src="" alt="" title="AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Magu-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Magu-1-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/agf-malami-should-not-be-paid-back-with-evil-group-tells-fake-news-peddlers/" rel="bookmark" title="AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers">AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/the-week-ahead-missing-a-trick/" rel="bookmark" class="td-image-wrap " title="The Week Ahead &#8211; Missing a Trick" ><img class="entry-thumb" src="" alt="" title="The Week Ahead &#8211; Missing a Trick" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Magu-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Magu-1-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/the-week-ahead-missing-a-trick/" rel="bookmark" title="The Week Ahead &#8211; Missing a Trick">The Week Ahead &#8211; Missing a Trick</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/alleged-n330m-pension-fraud-uzodinma-lied-pdp/" rel="bookmark" class="td-image-wrap " title="N330m Pension Fraud: Uzodinma Lied – PDP" ><img class="entry-thumb" src="" alt="" title="N330m Pension Fraud: Uzodinma Lied – PDP" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/PDP-Logo-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/PDP-Logo-1.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/alleged-n330m-pension-fraud-uzodinma-lied-pdp/" rel="bookmark" title="N330m Pension Fraud: Uzodinma Lied – PDP">N330m Pension Fraud: Uzodinma Lied – PDP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/efcc-umar-resumes-as-acting-chairman/" rel="bookmark" class="td-image-wrap " title="EFCC: Umar Resumes As Acting Chairman" ><img class="entry-thumb" src="" alt="" title="EFCC: Umar Resumes As Acting Chairman" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Mohammed-Umar-EFCC-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Mohammed-Umar-EFCC-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/efcc-umar-resumes-as-acting-chairman/" rel="bookmark" title="EFCC: Umar Resumes As Acting Chairman">EFCC: Umar Resumes As Acting Chairman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/court-refuses-to-stop-probe-of-okorocha-by-efcc-imo-govt/" rel="bookmark" class="td-image-wrap " title="Court Refuses To Stop Probe Of Okorocha By EFCC, Imo Govt." ><img class="entry-thumb" src="" alt="" title="Court Refuses To Stop Probe Of Okorocha By EFCC, Imo Govt." data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Rochas-Okorocha-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Rochas-Okorocha-2-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/court-refuses-to-stop-probe-of-okorocha-by-efcc-imo-govt/" rel="bookmark" title="Court Refuses To Stop Probe Of Okorocha By EFCC, Imo Govt.">Court Refuses To Stop Probe Of Okorocha By EFCC, Imo Govt.</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_15_5f0" id="tdi_16_f77" data-td_block_id="tdi_15_5f0" data-td_filter_value="" href="https://www.agendang.com/category/more-news/">All</a><a class="mega-menu-sub-cat-tdi_15_5f0"  id="tdi_17_425" data-td_block_id="tdi_15_5f0" data-td_filter_value="23" href="https://www.agendang.com/category/more-news/anti-corruption/">Anti- Corruption</a><a class="mega-menu-sub-cat-tdi_15_5f0"  id="tdi_18_378" data-td_block_id="tdi_15_5f0" data-td_filter_value="261" href="https://www.agendang.com/category/more-news/foi-reports/">FOI Reports</a><a class="mega-menu-sub-cat-tdi_15_5f0"  id="tdi_19_44f" data-td_block_id="tdi_15_5f0" data-td_filter_value="22" href="https://www.agendang.com/category/more-news/opinion/">Opinion</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_15_5f0" data-td_block_id="tdi_15_5f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_15_5f0" data-td_block_id="tdi_15_5f0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33809"><a href="https://www.agendang.com/category/video/">Video</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.agendang.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-34537" class="post-34537 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-ipob tag-nnamdi-kanu" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.agendang.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.agendang.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">IPOB Leader, Kanu, Back Peddals</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.agendang.com/category/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">IPOB Leader, Kanu, Back Peddals</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.agendang.com/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >July 15, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-34537">35</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://www.agendang.com/ipob-leader-kanu-back-peddals/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.agendang.com%2Fipob-leader-kanu-back-peddals%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IPOB+Leader%2C+Kanu%2C+Back+Peddals&url=https%3A%2F%2Fwww.agendang.com%2Fipob-leader-kanu-back-peddals%2F&via=TheAgendaNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IPOB+Leader%2C+Kanu%2C+Back+Peddals %0A%0A https://www.agendang.com/ipob-leader-kanu-back-peddals/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.agendang.com/ipob-leader-kanu-back-peddals/&title=IPOB+Leader%2C+Kanu%2C+Back+Peddals">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.agendang.com/ipob-leader-kanu-back-peddals/&text=IPOB+Leader%2C+Kanu%2C+Back+Peddals">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=IPOB Leader, Kanu, Back Peddals&body=https://www.agendang.com/ipob-leader-kanu-back-peddals/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu.jpg" data-caption=""><img width="288" height="175" class="entry-thumb td-modal-image" src="https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu.jpg 288w, https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu.jpg 576w" sizes="(-webkit-min-device-pixel-ratio: 2) 576px, (min-resolution: 192dpi) 576px, 288px" alt="" title="Nnamdi Kanu"/></a></div>
        <!-- content -->
<p></p>



<p><strong>Leader</strong><strong>&nbsp;</strong><strong>of Indigenous People of Biafra (IPOB), Nnamdi Kanu, has chickened out of his stoning threat on Ohanaeze Ndigbo Leader, Nnia Nwodo.</strong><strong></strong></p>



<p>Kanu’s representative, Aloy Ejimakor, confirmed the threat withdrawal in a meeting called by a First Republic minister of Aviation, Mbazuluike Amechi, to broker peace between Ohanaeze Ndigbo and IPOB.</p>



<p>Amechi, at the meeting in his house, has called on the two parties to sheathe their swords.</p>



<p>Addressing newsmen after the meeting in Ukpor Nnewi South, Local Government Area, the elder statesman, described as unnecessary any form of altercation between Ohanaeze Ndigbo and IPOB.</p>



<p>He said both bodies were fighting for the welfare of Ndigbo.</p>



<p>Amechi, the only surviving member of the Zikist Movement, expressed joy over the withdrawal threat by Nnamdi Kanu of stoning Nnia Nwodo, as well as agreeing to work harmoniously with Ohanaeze Ndigbo for the interest of South East Biafrans.</p>



<p>He also revealed that part of the resolutions from the meeting was the demand for the de-proscription of IPOB which he described as illegal, urging the governors and Houses of Assembly in the region to commence action towards lifting the ban.</p>



<p>He said: “I summoned the two bodies of Ohanaeze Ndigbo and IPOB to express my displeasure with what I have been reading in the newspapers about Kanu giving orders that Nwodo should be&nbsp; stoned by IPOB.</p>



<p>“I am happy that even before this peace meeting, Kanu has retracted the statement. Therefore, we appeal to Nwodo to accept the retraction and get it off his mind and Ohanaeze has endorsed the retraction and IPOB has agreed to work with them.</p>



<p>“The two bodies realising that they are fighting the same battle, including marginalization, killings and denial of Federal Government to develop South East and Igbo land in general, have agreed to work together for the welfare of Ndigbo.”</p>



<p>IPOB representative, Ejimakor, said he honoured the invitation with the blessings and instructions of his client, just as he thanked Amaechi who he said was not a stranger to what he was doing, having been once declared a terrorist.</p>



<p>He confirmed the retraction of his client’s threats on the Ohanaeze boss, describing it as one spoken at the heat of the moment.</p>



<p>Speaking on behalf of Ohanaeze Ndigbo, state President of the body, Damian Okeke-Ogene, said the body endorsed all that were contained in the communique.</p>



<p>He said: “Those who thought our fences are fallen will know that the fences are much stronger than they thought.”</p>



<p>Credit: Daily Sun</p>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.agendang.com/tag/ipob/">IPOB</a></li><li><a href="https://www.agendang.com/tag/nnamdi-kanu/">NNamdi Kanu</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.agendang.com/ipob-leader-kanu-back-peddals/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.agendang.com%2Fipob-leader-kanu-back-peddals%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IPOB+Leader%2C+Kanu%2C+Back+Peddals&url=https%3A%2F%2Fwww.agendang.com%2Fipob-leader-kanu-back-peddals%2F&via=TheAgendaNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IPOB+Leader%2C+Kanu%2C+Back+Peddals %0A%0A https://www.agendang.com/ipob-leader-kanu-back-peddals/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.agendang.com/ipob-leader-kanu-back-peddals/&title=IPOB+Leader%2C+Kanu%2C+Back+Peddals">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.agendang.com/ipob-leader-kanu-back-peddals/&text=IPOB+Leader%2C+Kanu%2C+Back+Peddals">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=IPOB Leader, Kanu, Back Peddals&body=https://www.agendang.com/ipob-leader-kanu-back-peddals/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.agendang.com/agf-malami-should-not-be-paid-back-with-evil-group-tells-fake-news-peddlers/">AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.agendang.com/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/22550f1cac85af482a4424572baaa675?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22550f1cac85af482a4424572baaa675?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.agendang.com/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-07-15T06:45:27+01:00"><meta itemprop="dateModified" content="2020-07-15T06:45:31+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.agendang.com/ipob-leader-kanu-back-peddals/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg"></span><meta itemprop="name" content="The Agenda Online Newspaper"></span><meta itemprop="headline " content="IPOB Leader, Kanu, Back Peddals"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu.jpg"><meta itemprop="width" content="288"><meta itemprop="height" content="175"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_21_5a0 = new tdBlock();
block_tdi_21_5a0.id = "tdi_21_5a0";
block_tdi_21_5a0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_21_5a0","td_column_number":3,"live_filter_cur_post_id":34537,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_21_5a0","tdc_css_class_style":"tdi_21_5a0_rand_style"}';
block_tdi_21_5a0.td_column_number = "3";
block_tdi_21_5a0.block_type = "td_block_related_posts";
block_tdi_21_5a0.post_count = "3";
block_tdi_21_5a0.found_posts = "7816";
block_tdi_21_5a0.header_color = "";
block_tdi_21_5a0.ajax_pagination_infinite_stop = "";
block_tdi_21_5a0.max_num_pages = "2606";
tdBlocksArray.push(block_tdi_21_5a0);
</script><div class="td_block_wrap td_block_related_posts tdi_21_5a0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_5a0" ><h4 class="td-related-title"><a id="tdi_22_a68" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_21_5a0" href="#">RELATED ARTICLES</a><a id="tdi_23_a5f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_21_5a0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_21_5a0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/agf-malami-should-not-be-paid-back-with-evil-group-tells-fake-news-peddlers/" rel="bookmark" class="td-image-wrap " title="AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers" ><img class="entry-thumb" src="" alt="" title="AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Magu-1-238x178.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Magu-1-476x356.jpg" width="238" height="178" /></a></div>                <a href="https://www.agendang.com/category/more-news/anti-corruption/" class="td-post-category">Anti- Corruption</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/agf-malami-should-not-be-paid-back-with-evil-group-tells-fake-news-peddlers/" rel="bookmark" title="AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers">AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/cbn-unveils-non-interest-guidelines-for-agsmeis-msmedf-others/" rel="bookmark" class="td-image-wrap " title="CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others" ><img class="entry-thumb" src="" alt="" title="CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/CBN-2-238x177.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/CBN-2.jpg" width="238" height="177" /></a></div>                <a href="https://www.agendang.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/cbn-unveils-non-interest-guidelines-for-agsmeis-msmedf-others/" rel="bookmark" title="CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others">CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/pollution-lagos-state-govt-and-the-snow-like-foamy-substance/" rel="bookmark" class="td-image-wrap " title="Pollution; Lagos State Govt and the Snow-like Foamy Substance" ><img class="entry-thumb" src="" alt="" title="Pollution; Lagos State Govt and the Snow-like Foamy Substance" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Lagos-Pollution-2-238x178.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Lagos-Pollution-2.jpg" width="238" height="178" /></a></div>                <a href="https://www.agendang.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/pollution-lagos-state-govt-and-the-snow-like-foamy-substance/" rel="bookmark" title="Pollution; Lagos State Govt and the Snow-like Foamy Substance">Pollution; Lagos State Govt and the Snow-like Foamy Substance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_5a0" data-td_block_id="tdi_21_5a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_5a0" data-td_block_id="tdi_21_5a0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ipob-leader-kanu-back-peddals/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agendang.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34537' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0024b2d6d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget tdi_24_9f5 td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">70,857</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheAgendaNewspaper"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">17,207</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheAgendaNews"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  tdi_25_fca td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#" target="_blank"><img src="http://www.agendang.com/wp-content/uploads/2018/03/Agenda-Ads-2.png"/></a></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>APO GROUP NEWS</span></h4><div class="textwidget custom-html-widget"><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script>

                            <div id="apo-widget-container"></div></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_26_4fc td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_4fc" ><script>var block_tdi_26_4fc = new tdBlock();
block_tdi_26_4fc.id = "tdi_26_4fc";
block_tdi_26_4fc.atts = '{"custom_title":"EDITOR PICKS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m8_tl":"","limit":"2","offset":"","video_rec":"","video_rec_title":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_26_4fc","separator":"","show_modified_date":"","video_popup":"","show_vid_t":"block","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_26_4fc","tdc_css_class_style":"tdi_26_4fc_rand_style"}';
block_tdi_26_4fc.td_column_number = "1";
block_tdi_26_4fc.block_type = "td_block_9";
block_tdi_26_4fc.post_count = "2";
block_tdi_26_4fc.found_posts = "9604";
block_tdi_26_4fc.header_color = "#";
block_tdi_26_4fc.ajax_pagination_infinite_stop = "";
block_tdi_26_4fc.max_num_pages = "4802";
tdBlocksArray.push(block_tdi_26_4fc);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=tdi_26_4fc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/restructuring-dont-anger-nigerians-timi-frank-warns-apc/" rel="bookmark" title="Restructuring: Don&#8217;t anger Nigerians, Timi Frank warns APC ">Restructuring: Don&#8217;t anger Nigerians, Timi Frank warns APC </a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.agendang.com/author/kingsley/">Kingsley Obot</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T17:30:48+00:00" >August 21, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/children-need-to-sit-less-play-more-to-grow-up-healthy-who-says/" rel="bookmark" title="Children Need To Sit Less, Play More To Grow Up Healthy — WHO Says">Children Need To Sit Less, Play More To Grow Up Healthy — WHO Says</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.agendang.com/author/ademola/">Ademola Adebayo</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-25T07:23:22+00:00" >April 25, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_26_4fc" data-td_block_id="tdi_26_4fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_26_4fc" data-td_block_id="tdi_26_4fc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.agendang.com/"><img class="td-retina-data" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2-copy.jpg" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1-copy.jpg" alt="The Agenda Online Newspaper" title="Breaking News on Nigerian Politics, Business, Sports, Features, informed Analysis and Opinions." width="230" /></a></div><div class="footer-text-wrap">The Agenda Online Newspaper serves you latest news on Nigerian Politics, Business, Sports, Entertainment & Life Style, Features, informed Analysis and Opinions. Always stay connected with us for latest breaking news and videos on happenings in Nigeria, Africa and across the world.<div class="footer-email-wrap">Contact us: <a href="mailto:agendanewseditor@gmail.com">agendanewseditor@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_28_704 td_block_template_1"  data-td-block-uid="tdi_28_704" ><script>var block_tdi_28_704 = new tdBlock();
block_tdi_28_704.id = "tdi_28_704";
block_tdi_28_704.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_28_704","tdc_css_class":"tdi_28_704","tdc_css_class_style":"tdi_28_704_rand_style"}';
block_tdi_28_704.td_column_number = "1";
block_tdi_28_704.block_type = "td_block_7";
block_tdi_28_704.post_count = "3";
block_tdi_28_704.found_posts = "9604";
block_tdi_28_704.header_color = "";
block_tdi_28_704.ajax_pagination_infinite_stop = "";
block_tdi_28_704.max_num_pages = "3202";
tdBlocksArray.push(block_tdi_28_704);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_28_704 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://www.agendang.com/ipob-leader-kanu-back-peddals/" rel="bookmark" class="td-image-wrap " title="IPOB Leader, Kanu, Back Peddals" ><img class="entry-thumb" src="" alt="" title="IPOB Leader, Kanu, Back Peddals" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu-100x75.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Nnamdi-Kanu-200x150.jpg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/ipob-leader-kanu-back-peddals/" rel="bookmark" title="IPOB Leader, Kanu, Back Peddals">IPOB Leader, Kanu, Back Peddals</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T06:45:27+00:00" >July 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://www.agendang.com/agf-malami-should-not-be-paid-back-with-evil-group-tells-fake-news-peddlers/" rel="bookmark" class="td-image-wrap " title="AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers" ><img class="entry-thumb" src="" alt="" title="AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/Magu-1-100x75.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/Magu-1-200x150.jpg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/agf-malami-should-not-be-paid-back-with-evil-group-tells-fake-news-peddlers/" rel="bookmark" title="AGF Malami Should Not Be Paid Back With Evil, Group Tells Fake News Peddlers">AGF Malami Should Not Be Paid Back With Evil, Group Tells...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T06:43:54+00:00" >July 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://www.agendang.com/cbn-unveils-non-interest-guidelines-for-agsmeis-msmedf-others/" rel="bookmark" class="td-image-wrap " title="CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others" ><img class="entry-thumb" src="" alt="" title="CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/07/CBN-2-100x75.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/07/CBN-2-200x150.jpg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/cbn-unveils-non-interest-guidelines-for-agsmeis-msmedf-others/" rel="bookmark" title="CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others">CBN Unveils Non-Interest Guidelines for AGSMEIS, MSMEDF, Others</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T06:38:49+00:00" >July 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_29_fbf widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_fbf" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.agendang.com/category/news/">News<span class="td-cat-no">5962</span></a></li><li><a href="https://www.agendang.com/category/politics/">Politics<span class="td-cat-no">1405</span></a></li><li><a href="https://www.agendang.com/category/features/">Features<span class="td-cat-no">719</span></a></li><li><a href="https://www.agendang.com/category/more-news/opinion/">Opinion<span class="td-cat-no">428</span></a></li><li><a href="https://www.agendang.com/category/news/crime/">Crime<span class="td-cat-no">295</span></a></li><li><a href="https://www.agendang.com/category/news/international/">International<span class="td-cat-no">293</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33578"><a href="#">Disclaimer</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33579"><a href="#">Privacy</a></li>
<li id="menu-item-33580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33580"><a href="#">Advertisement</a></li>
<li id="menu-item-33581" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33581"><a href="#">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Designed by Wigopro Limited 
E-mail: wigopro@gmail.com                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5f0f478a7f241
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.agendang.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.agendang.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>