<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones | The Agenda Online Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.agendang.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.agendang.com/wp-content/uploads/2020/02/Agriculture.jpg" /><meta name="author" content="admin">
<link rel="icon" type="image/png" href="http://www.agendang.com/wp-content/uploads/2017/06/Agenda-Logo-Copy-150x150.png">
<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[205,313] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.agendang.com/#organization","url":"https://www.agendang.com/","name":"The Agenda Online Newspaper","sameAs":[]},{"@type":"WebSite","@id":"https://www.agendang.com/#website","url":"https://www.agendang.com/","name":"The Agenda Online Newspaper","publisher":{"@id":"https://www.agendang.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.agendang.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#webpage","url":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/","inLanguage":"en","name":"Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones","isPartOf":{"@id":"https://www.agendang.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#primaryimage","url":"https://www.agendang.com/wp-content/uploads/2020/02/Agriculture.jpg","width":294,"height":171},"primaryImageOfPage":{"@id":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#primaryimage"},"datePublished":"2020-02-25T22:44:11+01:00","dateModified":"2020-02-25T22:44:17+01:00"},{"@type":"Article","@id":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#article","isPartOf":{"@id":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#webpage"},"author":{"@id":"https://www.agendang.com/author/admin/#author"},"headline":"Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones","datePublished":"2020-02-25T22:44:11+01:00","dateModified":"2020-02-25T22:44:17+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#webpage"},"publisher":{"@id":"https://www.agendang.com/#organization"},"articleSection":"Business, Featured, Opinion, agriculture, Nigeria","image":{"@type":"ImageObject","@id":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#primaryimage","url":"https://www.agendang.com/wp-content/uploads/2020/02/Agriculture.jpg","width":294,"height":171}},{"@type":"Person","@id":"https://www.agendang.com/author/admin/#author","name":"admin","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.agendang.com/#personlogo","url":"https://secure.gravatar.com/avatar/22550f1cac85af482a4424572baaa675?s=96&d=mm&r=g","width":96,"height":96,"caption":"admin"}}]}</script>
<link rel="canonical" href="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" />
<!-- All in One SEO Pack -->

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones - The Agenda Online Newspaper" />
<meta property="og:description" content="The African Development Bank, in collaboration with the government of Nigeria, has held a meeting with stakeholders to discuss details around Special Agro-Industrial Processing Zones in Nigeria. A workshop was held in Abuja from 17 to 18 February to address the categorization and location of the SAPZs, which are meant to kickstart the agriculture sector. &hellip;" />
<meta property="og:url" content="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" />
<meta property="og:site_name" content="The Agenda Online Newspaper" />
<meta property="article:tag" content="agriculture" />
<meta property="article:tag" content="Nigeria" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-02-25T22:44:11+00:00" />
<meta property="article:modified_time" content="2020-02-25T22:44:17+00:00" />
<meta property="og:updated_time" content="2020-02-25T22:44:17+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The African Development Bank, in collaboration with the government of Nigeria, has held a meeting with stakeholders to discuss details around Special Agro-Industrial Processing Zones in Nigeria. A workshop was held in Abuja from 17 to 18 February to address the categorization and location of the SAPZs, which are meant to kickstart the agriculture sector. [&hellip;]" />
<meta name="twitter:title" content="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones - The Agenda Online Newspaper" />
<meta name="twitter:image" content="https://www.agendang.com/wp-content/uploads/2020/02/Agriculture.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.agendang.com/#website","url":"https://www.agendang.com/","name":"The Agenda Online Newspaper","inLanguage":"en","description":"Breaking News on Nigerian Politics, Business, Sports, Features, informed Analysis and Opinions.","potentialAction":{"@type":"SearchAction","target":"https://www.agendang.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#primaryimage","inLanguage":"en","url":"https://www.agendang.com/wp-content/uploads/2020/02/Agriculture.jpg","width":294,"height":171},{"@type":"WebPage","@id":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#webpage","url":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/","name":"Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones - The Agenda Online Newspaper","isPartOf":{"@id":"https://www.agendang.com/#website"},"inLanguage":"en","primaryImageOfPage":{"@id":"https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#primaryimage"},"datePublished":"2020-02-25T22:44:11+00:00","dateModified":"2020-02-25T22:44:17+00:00","author":{"@id":"https://www.agendang.com/#/schema/person/1b65d3aa315477660cdb66e01b5b7d6d"}},{"@type":["Person"],"@id":"https://www.agendang.com/#/schema/person/1b65d3aa315477660cdb66e01b5b7d6d","name":"admin","image":{"@type":"ImageObject","@id":"https://www.agendang.com/#authorlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/22550f1cac85af482a4424572baaa675?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; Feed" href="https://www.agendang.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; Comments Feed" href="https://www.agendang.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones Comments Feed" href="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.agendang.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.agendang.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.agendang.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.agendang.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.agendang.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.agendang.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.agendang.com/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.agendang.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agendang.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.agendang.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.agendang.com/?p=32832' />
<link rel="alternate" type="application/json+oembed" href="https://www.agendang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agendang.com%2Fnigeria-stakeholders-unite-on-special-agro-industrial-processing-zones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.agendang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agendang.com%2Fnigeria-stakeholders-unite-on-special-agro-industrial-processing-zones%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.agendang.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.agendang.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="https:\/\/www.agendang.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f41e0e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.agendang.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.agendang.com/category/business/",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/",
                                "name": "Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4214565118513697",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-32832 single-format-standard nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-933"><a href="https://www.agendang.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-1085"><a href="https://www.agendang.com/homepage-tech/">Crime</a></li>
	<li id="menu-item-1086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086"><a href="https://www.agendang.com/homepage-magazine/">Health</a></li>
	<li id="menu-item-944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944"><a href="https://www.agendang.com/homepage-newspaper/">International</a></li>
	<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="https://www.agendang.com/homepage-magazine/">iReports</a></li>
</ul>
</li>
<li id="menu-item-935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-935"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.agendang.com/category/business/economy/">Economy</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/gadgets/">Gadgets</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/internet/">Internet</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://www.agendang.com/homepage-tech/">Politics</a></li>
<li id="menu-item-934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-934"><a href="#">Entertainments<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.agendang.com/category/entertainments/arts-and-books/">Arts and Books</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/entertainments/fashion-life-style-vogue/">Fashion, Life Style &amp; Vogue</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/entertainments/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/entertainments/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-942"><a href="https://www.agendang.com/homepage-full-post-featured/">Features</a></li>
<li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="https://www.agendang.com/homepage-sport/">Sports</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1081"><a href="#">More News</a>
<ul class="sub-menu">
	<li id="menu-item-938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-938"><a href="https://www.agendang.com/homepage-fashion/">Anti-Corruption</a></li>
	<li id="menu-item-943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943"><a href="https://www.agendang.com/homepage-infinite-scroll/">FOI Reports</a></li>
	<li id="menu-item-945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945"><a href="https://www.agendang.com/homepage-magazine/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936"><a href="#">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.agendang.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, February 27, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-primary-menu" class="top-header-menu"><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-172"><a href="https://www.agendang.com/about/">About us</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-166"><a href="https://www.agendang.com/blog/">Blog</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171"><a href="https://www.agendang.com/contact/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237"><a href="https://www.agendang.com/faq/">FAQ</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167"><a href="https://www.agendang.com/gallery/">Gallery</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.agendang.com/">
            <img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg" alt="The Agenda Online Newspaper" title="Breaking News on Nigerian Politics, Business, Sports, Features, informed Analysis and Opinions."/>
            <span class="td-visual-hidden">The Agenda Online Newspaper</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="#"><img src="http://www.agendang.com/wp-content/uploads/2017/06/Konga2016.jpg"/></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.agendang.com/">
		<img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1-copy-150x150.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2-copy-150x90.jpg" alt="The Agenda Online Newspaper" title="Breaking News on Nigerian Politics, Business, Sports, Features, informed Analysis and Opinions."/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://www.agendang.com/">
		<img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg" alt="The Agenda Online Newspaper" title="Breaking News on Nigerian Politics, Business, Sports, Features, informed Analysis and Opinions."/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-933"><a href="https://www.agendang.com/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1085"><a href="https://www.agendang.com/homepage-tech/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1086"><a href="https://www.agendang.com/homepage-magazine/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-944"><a href="https://www.agendang.com/homepage-newspaper/">International</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1090"><a href="https://www.agendang.com/homepage-magazine/">iReports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-935"><a href="#">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5e5730933b156 = new tdBlock();
block_td_uid_2_5e5730933b156.id = "td_uid_2_5e5730933b156";
block_td_uid_2_5e5730933b156.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"227","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e5730933b156_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e5730933b156_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e5730933b156.td_column_number = "3";
block_td_uid_2_5e5730933b156.block_type = "td_block_mega_menu";
block_td_uid_2_5e5730933b156.post_count = "5";
block_td_uid_2_5e5730933b156.found_posts = "681";
block_td_uid_2_5e5730933b156.header_color = "";
block_td_uid_2_5e5730933b156.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e5730933b156.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_2_5e5730933b156);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5e5730933b156_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e5730933b156" ><div id=td_uid_2_5e5730933b156 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" rel="bookmark" title="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Agriculture-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Agriculture-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2020/02/Agriculture-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Agriculture-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" rel="bookmark" title="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones">Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/african-development-bank-presidency-adesina-wins-second-term/" rel="bookmark" title="African Development Bank Presidency: Adesina Wins Second Term"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Akinwumi-A.-Adesina-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Akinwumi-A.-Adesina-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2020/02/Akinwumi-A.-Adesina-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Akinwumi-A.-Adesina-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="African Development Bank Presidency: Adesina Wins Second Term"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/african-development-bank-presidency-adesina-wins-second-term/" rel="bookmark" title="African Development Bank Presidency: Adesina Wins Second Term">African Development Bank Presidency: Adesina Wins Second Term</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/uzodimma-paradox-of-prosperity-and-financial-distress/" rel="bookmark" title="Uzodimma: Paradox Of Prosperity And Financial Distress"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Senator-Hope-Uzodinma-1-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Senator-Hope-Uzodinma-1-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2020/02/Senator-Hope-Uzodinma-1-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Senator-Hope-Uzodinma-1-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Uzodimma: Paradox Of Prosperity And Financial Distress"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/uzodimma-paradox-of-prosperity-and-financial-distress/" rel="bookmark" title="Uzodimma: Paradox Of Prosperity And Financial Distress">Uzodimma: Paradox Of Prosperity And Financial Distress</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/cbn-clarifies-operation-of-domiciliary-accounts/" rel="bookmark" title="CBN Clarifies Operation of Domiciliary Accounts"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/CBN-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/CBN-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2020/02/CBN-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/CBN-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2020/02/CBN-238x177.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CBN Clarifies Operation of Domiciliary Accounts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/cbn-clarifies-operation-of-domiciliary-accounts/" rel="bookmark" title="CBN Clarifies Operation of Domiciliary Accounts">CBN Clarifies Operation of Domiciliary Accounts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/oyo-working-towards-independent-power-supply-energy-commissioner-says/" rel="bookmark" title="Oyo Working Towards Independent Power Supply, Energy Commissioner Says"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Makinde-1-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Makinde-1-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2020/02/Makinde-1-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Makinde-1-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2020/02/Makinde-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Oyo Working Towards Independent Power Supply, Energy Commissioner Says"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/oyo-working-towards-independent-power-supply-energy-commissioner-says/" rel="bookmark" title="Oyo Working Towards Independent Power Supply, Energy Commissioner Says">Oyo Working Towards Independent Power Supply, Energy Commissioner Says</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e5730933b156" id="td_uid_3_5e5730933f019" data-td_block_id="td_uid_2_5e5730933b156" data-td_filter_value="" href="https://www.agendang.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e5730933b156"  id="td_uid_4_5e5730933f175" data-td_block_id="td_uid_2_5e5730933b156" data-td_filter_value="228" href="https://www.agendang.com/category/business/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_2_5e5730933b156"  id="td_uid_5_5e5730933f31a" data-td_block_id="td_uid_2_5e5730933b156" data-td_filter_value="230" href="https://www.agendang.com/category/business/gadgets/">Gadgets</a><a class="mega-menu-sub-cat-td_uid_2_5e5730933b156"  id="td_uid_6_5e5730933f4cf" data-td_block_id="td_uid_2_5e5730933b156" data-td_filter_value="231" href="https://www.agendang.com/category/business/internet/">Internet</a><a class="mega-menu-sub-cat-td_uid_2_5e5730933b156"  id="td_uid_7_5e5730933f66d" data-td_block_id="td_uid_2_5e5730933b156" data-td_filter_value="229" href="https://www.agendang.com/category/business/oil-gas/">Oil &amp; Gas</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e5730933b156" data-td_block_id="td_uid_2_5e5730933b156"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e5730933b156" data-td_block_id="td_uid_2_5e5730933b156"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-940"><a href="https://www.agendang.com/homepage-tech/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-934"><a href="#">Entertainments</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5e5730934b7b4 = new tdBlock();
block_td_uid_8_5e5730934b7b4.id = "td_uid_8_5e5730934b7b4";
block_td_uid_8_5e5730934b7b4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"221","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5e5730934b7b4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5e5730934b7b4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5e5730934b7b4.td_column_number = "3";
block_td_uid_8_5e5730934b7b4.block_type = "td_block_mega_menu";
block_td_uid_8_5e5730934b7b4.post_count = "5";
block_td_uid_8_5e5730934b7b4.found_posts = "294";
block_td_uid_8_5e5730934b7b4.header_color = "";
block_td_uid_8_5e5730934b7b4.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e5730934b7b4.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_8_5e5730934b7b4);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5e5730934b7b4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e5730934b7b4" ><div id=td_uid_8_5e5730934b7b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/what-igbos-need-to-know-about-isiagu-symbol/" rel="bookmark" title="What Igbos Need to Know About Isiagu Symbol"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Isiagu-attire-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Isiagu-attire-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2020/02/Isiagu-attire-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Isiagu-attire-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2020/02/Isiagu-attire-238x178.jpg 238w, https://www.agendang.com/wp-content/uploads/2020/02/Isiagu-attire.jpg 259w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="What Igbos Need to Know About Isiagu Symbol"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/what-igbos-need-to-know-about-isiagu-symbol/" rel="bookmark" title="What Igbos Need to Know About Isiagu Symbol">What Igbos Need to Know About Isiagu Symbol</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/i-am-a-hard-rock-i-am-unbroken-i-broke-no-law-my-status-legal-bobrisky/" rel="bookmark" title="I Am A Hard Rock, I Am Unbroken, I Broke No Law, My Status Legal &#8211; Bobrisky"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2019/09/Bobrisky_2-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2019/09/Bobrisky_2-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2019/09/Bobrisky_2-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2019/09/Bobrisky_2-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2019/09/Bobrisky_2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="I Am A Hard Rock, I Am Unbroken, I Broke No Law, My Status Legal &#8211; Bobrisky"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/i-am-a-hard-rock-i-am-unbroken-i-broke-no-law-my-status-legal-bobrisky/" rel="bookmark" title="I Am A Hard Rock, I Am Unbroken, I Broke No Law, My Status Legal &#8211; Bobrisky">I Am A Hard Rock, I Am Unbroken, I Broke No Law, My Status Legal &#8211; Bobrisky</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/davido-becomes-most-viewed-nigerian-artist-on-youtube/" rel="bookmark" title="Davido Becomes Most Viewed Nigerian Artist On YouTube"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2019/08/Davido-180x135.jpeg" srcset="https://www.agendang.com/wp-content/uploads/2019/08/Davido-180x135.jpeg 180w, https://www.agendang.com/wp-content/uploads/2019/08/Davido-300x225.jpeg 300w, https://www.agendang.com/wp-content/uploads/2019/08/Davido-561x420.jpeg 561w, https://www.agendang.com/wp-content/uploads/2019/08/Davido-80x60.jpeg 80w, https://www.agendang.com/wp-content/uploads/2019/08/Davido-100x75.jpeg 100w, https://www.agendang.com/wp-content/uploads/2019/08/Davido-238x178.jpeg 238w, https://www.agendang.com/wp-content/uploads/2019/08/Davido-640x479.jpeg 640w, https://www.agendang.com/wp-content/uploads/2019/08/Davido-681x510.jpeg 681w, https://www.agendang.com/wp-content/uploads/2019/08/Davido.jpeg 696w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Davido Becomes Most Viewed Nigerian Artist On YouTube"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/davido-becomes-most-viewed-nigerian-artist-on-youtube/" rel="bookmark" title="Davido Becomes Most Viewed Nigerian Artist On YouTube">Davido Becomes Most Viewed Nigerian Artist On YouTube</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/as-queen-i-can-only-marry-a-woman-dunkwu-omu-of-anioma/" rel="bookmark" title="As Queen, I Can Only Marry A Woman – Dunkwu, Omu of Anioma"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2019/07/The-Omu-of-Anioma-Martha-Dunkwu1-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2019/07/The-Omu-of-Anioma-Martha-Dunkwu1-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2019/07/The-Omu-of-Anioma-Martha-Dunkwu1-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2019/07/The-Omu-of-Anioma-Martha-Dunkwu1-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2019/07/The-Omu-of-Anioma-Martha-Dunkwu1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="As Queen, I Can Only Marry A Woman – Dunkwu, Omu of Anioma"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/as-queen-i-can-only-marry-a-woman-dunkwu-omu-of-anioma/" rel="bookmark" title="As Queen, I Can Only Marry A Woman – Dunkwu, Omu of Anioma">As Queen, I Can Only Marry A Woman – Dunkwu, Omu of Anioma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/james-bond-black-british-actress-lashana-lynch-is-next-007-agent/" rel="bookmark" title="James Bond: Black-British Actress, Lashana Lynch Is Next ‘007 Agent"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2019/07/JAMES-BOND-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2019/07/JAMES-BOND-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2019/07/JAMES-BOND-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2019/07/JAMES-BOND-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2019/07/JAMES-BOND-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="James Bond: Black-British Actress, Lashana Lynch Is Next ‘007 Agent"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/james-bond-black-british-actress-lashana-lynch-is-next-007-agent/" rel="bookmark" title="James Bond: Black-British Actress, Lashana Lynch Is Next ‘007 Agent">James Bond: Black-British Actress, Lashana Lynch Is Next ‘007 Agent</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e5730934b7b4" id="td_uid_9_5e573093506cd" data-td_block_id="td_uid_8_5e5730934b7b4" data-td_filter_value="" href="https://www.agendang.com/category/entertainments/">All</a><a class="mega-menu-sub-cat-td_uid_8_5e5730934b7b4"  id="td_uid_10_5e5730935081a" data-td_block_id="td_uid_8_5e5730934b7b4" data-td_filter_value="224" href="https://www.agendang.com/category/entertainments/arts-and-books/">Arts and Books</a><a class="mega-menu-sub-cat-td_uid_8_5e5730934b7b4"  id="td_uid_11_5e573093509bd" data-td_block_id="td_uid_8_5e5730934b7b4" data-td_filter_value="225" href="https://www.agendang.com/category/entertainments/fashion-life-style-vogue/">Fashion, Life Style &amp; Vogue</a><a class="mega-menu-sub-cat-td_uid_8_5e5730934b7b4"  id="td_uid_12_5e57309350b44" data-td_block_id="td_uid_8_5e5730934b7b4" data-td_filter_value="223" href="https://www.agendang.com/category/entertainments/movie-reviews/">Movie Reviews</a><a class="mega-menu-sub-cat-td_uid_8_5e5730934b7b4"  id="td_uid_13_5e57309350cca" data-td_block_id="td_uid_8_5e5730934b7b4" data-td_filter_value="222" href="https://www.agendang.com/category/entertainments/music/">Music</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e5730934b7b4" data-td_block_id="td_uid_8_5e5730934b7b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e5730934b7b4" data-td_block_id="td_uid_8_5e5730934b7b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-942"><a href="https://www.agendang.com/homepage-full-post-featured/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-941"><a href="https://www.agendang.com/homepage-sport/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1081"><a href="#">More News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-938"><a href="https://www.agendang.com/homepage-fashion/">Anti-Corruption</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-943"><a href="https://www.agendang.com/homepage-infinite-scroll/">FOI Reports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-945"><a href="https://www.agendang.com/homepage-magazine/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-936"><a href="#">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5e5730935cc74 = new tdBlock();
block_td_uid_14_5e5730935cc74.id = "td_uid_14_5e5730935cc74";
block_td_uid_14_5e5730935cc74.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"226","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5e5730935cc74_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e5730935cc74_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5e5730935cc74.td_column_number = "3";
block_td_uid_14_5e5730935cc74.block_type = "td_block_mega_menu";
block_td_uid_14_5e5730935cc74.post_count = "5";
block_td_uid_14_5e5730935cc74.found_posts = "17";
block_td_uid_14_5e5730935cc74.header_color = "";
block_td_uid_14_5e5730935cc74.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e5730935cc74.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_14_5e5730935cc74);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5e5730935cc74_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5e5730935cc74" ><div id=td_uid_14_5e5730935cc74 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/video-biafra-onyeagucha-roars/" rel="bookmark" title="Video: Biafra: Onyeagucha Roars"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Biafra-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Biafra-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2020/02/Biafra-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Biafra-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2020/02/Biafra-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Video: Biafra: Onyeagucha Roars"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/video-biafra-onyeagucha-roars/" rel="bookmark" title="Video: Biafra: Onyeagucha Roars">Video: Biafra: Onyeagucha Roars</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/video-pro-ihedioha-rally-grounds-owerri/" rel="bookmark" title="Video: Pro Ihedioha Rally Grounds Owerri"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Charly-Boy-Joins-Owerri-Protest-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Charly-Boy-Joins-Owerri-Protest-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2020/02/Charly-Boy-Joins-Owerri-Protest-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Charly-Boy-Joins-Owerri-Protest-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2020/02/Charly-Boy-Joins-Owerri-Protest-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Video: Pro Ihedioha Rally Grounds Owerri"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/video-pro-ihedioha-rally-grounds-owerri/" rel="bookmark" title="Video: Pro Ihedioha Rally Grounds Owerri">Video: Pro Ihedioha Rally Grounds Owerri</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/okorocha-uzodinma-is-a-wanted-man-orders-youths-to-aid-his-arrest/" rel="bookmark" title="Video: Okorocha: Hope Uzodinma is a Wanted Person&#8230; Orders Youths to Aid His Arrest"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Okorocha-vs-Uzodinma-180x135.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Okorocha-vs-Uzodinma-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2020/02/Okorocha-vs-Uzodinma-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Okorocha-vs-Uzodinma-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2020/02/Okorocha-vs-Uzodinma-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Video: Okorocha: Hope Uzodinma is a Wanted Person&#8230; Orders Youths to Aid His Arrest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/okorocha-uzodinma-is-a-wanted-man-orders-youths-to-aid-his-arrest/" rel="bookmark" title="Video: Okorocha: Hope Uzodinma is a Wanted Person&#8230; Orders Youths to Aid His Arrest">Video: Okorocha: Hope Uzodinma is a Wanted Person&#8230; Orders Youths to Aid His Arrest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/owerri-women-protest-okorochas-demolition-of-ekeukwu-owerri/" rel="bookmark" title="Owerri Women Protest Okorocha&#8217;s Demolition of Ekeukwu Owerri"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.agendang.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/owerri-women-protest-okorochas-demolition-of-ekeukwu-owerri/" rel="bookmark" title="Owerri Women Protest Okorocha&#8217;s Demolition of Ekeukwu Owerri">Owerri Women Protest Okorocha&#8217;s Demolition of Ekeukwu Owerri</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/video-pandemonium-as-residents-uncover-another-ritualists-den/" rel="bookmark" title="VIDEO: Pandemonium as Residents Uncover Another Ritualists’ Den"><img width="180" height="135" class="entry-thumb" src="https://www.agendang.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/video-pandemonium-as-residents-uncover-another-ritualists-den/" rel="bookmark" title="VIDEO: Pandemonium as Residents Uncover Another Ritualists’ Den">VIDEO: Pandemonium as Residents Uncover Another Ritualists’ Den</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e5730935cc74" data-td_block_id="td_uid_14_5e5730935cc74"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e5730935cc74" data-td_block_id="td_uid_14_5e5730935cc74"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.agendang.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-32832" class="post-32832 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured category-opinion tag-agriculture tag-nigeria" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.agendang.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://www.agendang.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones</span></div>
            <ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="https://www.agendang.com/category/business/">Business</a></li><li class="entry-category"><a  href="https://www.agendang.com/category/more-news/">More News</a></li><li class="entry-category"><a  href="https://www.agendang.com/category/more-news/opinion/">Opinion</a></li></ul>
            <header>
                <h1 class="entry-title">Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.agendang.com/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T23:44:11+00:00" >February 25, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-32832">53</span></div>                    <div class="td-post-comments"><a href="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing td-with-like">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.agendang.com%2Fnigeria-stakeholders-unite-on-special-agro-industrial-processing-zones%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigeria%3A+Stakeholders+Unite+on+Special+Agro-Industrial+Processing+Zones&url=https%3A%2F%2Fwww.agendang.com%2Fnigeria-stakeholders-unite-on-special-agro-industrial-processing-zones%2F&via=TheAgendaNews"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/&amp;media=https://www.agendang.com/wp-content/uploads/2020/02/Agriculture.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nigeria%3A+Stakeholders+Unite+on+Special+Agro-Industrial+Processing+Zones%20-%20https%3A%2F%2Fwww.agendang.com%2Fnigeria-stakeholders-unite-on-special-agro-industrial-processing-zones%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" data-text="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://www.agendang.com/wp-content/uploads/2020/02/Agriculture.jpg" data-caption=""><img width="294" height="171" class="entry-thumb td-modal-image" src="https://www.agendang.com/wp-content/uploads/2020/02/Agriculture.jpg" alt="" title="Agriculture"/></a></div>
        
<p></p>



<p>The African Development
Bank, in collaboration with the government of Nigeria, has held a meeting with
stakeholders to discuss details around Special Agro-Industrial Processing Zones
in Nigeria.<br>
<br>
A workshop was held in Abuja from 17 to 18 February to address the
categorization and location of the SAPZs, which are meant to kickstart the
agriculture sector.<br>
<br>
Speaking at the event, Nigeria’s Minister for Agriculture and Rural
Development, Alhaji Sabo Nanono, lauded the efforts of the African Development
Bank and called for all hands to be on deck in the sustainable implementation
of the initiative.<br>
<br>
“I am proud that the SAPZ project is taking off, with strong collaboration with
the African Development Bank. The project is indeed a promising one for the
future of agriculture in Nigeria,” he said.<br>
<br>
The well-attended forum presented all stakeholders with the opportunity to
follow up on outcomes of previous design interventions. The workshop was
attended, among others, by Afreximbank, the International Finance Corporation,
the Food and Agriculture Organization, the Development Bank of Nigeria and the
Small and Medium Enterprise Development Agency of Nigeria.<br>
<br>
The Senior Special Adviser to the President of the African Development Bank,
Oyebanji Oyeyinka-Oyelaran, outlined the strategy for Nigeria, saying it would
focus on developing key value chains and select the most promising agricultural
clusters.<br>
<br>
“The strategy will also promote inclusivity, have a positive multiplier effect
in the zones of influence, by increasing yields through the use of modern
technologies – improved seed, fertilizers, mechanization, digitization,
irrigation and maximize positive engagement of youth and women,” he said.<br>
<br>
He further explained that value addition through better handling of post-harvest
losses and processing of the commodities would be a key feature of this program
in order to boost competitiveness.<br>
<br>
Special Agro-Industrial Processing Zones are integrated development initiatives
designed to concentrate agro-processing activities within areas of high
agricultural potential to boost productivity, integrate production, processing
and marketing of selected commodities.<br>
<br>
These zones enable agricultural producers, processors, aggregators and
distributors to operate in the same vicinity to reduce transaction costs and
share business development services for increased productivity and
competitiveness.<br>
<br>
By bringing adequate infrastructure (energy, water, roads, ICT) to rural areas
of high agricultural potential, SAPZs attract investments from private
agro-industrialists/entrepreneurs to contribute to the economic and social
development of rural areas.<br>
<br>
“The establishment of SAPZs in Nigeria will boost the structural transformation
of the economy by providing opportunities for public and private sector
investment in agriculture,” said Ebrima Faal, Senior Director for the African
Development Bank in Nigeria.<br>
<br>
“When fully operational, the SAPZs will enhance national food and nutritional
security, optimize the export of value-added agricultural commodities and
improve the quality of livelihoods through wealth creation for rural farming
communities,” he added.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.agendang.com/tag/agriculture/">agriculture</a></li><li><a href="https://www.agendang.com/tag/nigeria/">Nigeria</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.agendang.com%2Fnigeria-stakeholders-unite-on-special-agro-industrial-processing-zones%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigeria%3A+Stakeholders+Unite+on+Special+Agro-Industrial+Processing+Zones&url=https%3A%2F%2Fwww.agendang.com%2Fnigeria-stakeholders-unite-on-special-agro-industrial-processing-zones%2F&via=TheAgendaNews"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/&amp;media=https://www.agendang.com/wp-content/uploads/2020/02/Agriculture.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nigeria%3A+Stakeholders+Unite+on+Special+Agro-Industrial+Processing+Zones%20-%20https%3A%2F%2Fwww.agendang.com%2Fnigeria-stakeholders-unite-on-special-agro-industrial-processing-zones%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" data-text="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.agendang.com/championing-the-fight-against-infertility-stigmatization-the-melody-voice-of-pres-weah/">Championing the Fight Against Infertility Stigmatization, The Melody Voice Of Pres. Weah</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.agendang.com/7-years-jail-term-metuhs-lawyer-vows-to-appeal-judgement/">7 Years Jail Term: Metuh’s Lawyer Vows To Appeal Judgement</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.agendang.com/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/22550f1cac85af482a4424572baaa675?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22550f1cac85af482a4424572baaa675?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.agendang.com/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-02-25T23:44:11+00:00"><meta itemprop="dateModified" content="2020-02-25T23:44:17+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg"></span><meta itemprop="name" content="The Agenda Online Newspaper"></span><meta itemprop="headline " content="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.agendang.com/wp-content/uploads/2020/02/Agriculture.jpg"><meta itemprop="width" content="294"><meta itemprop="height" content="171"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_16_5e57309375280 = new tdBlock();
block_td_uid_16_5e57309375280.id = "td_uid_16_5e57309375280";
block_td_uid_16_5e57309375280.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5e57309375280_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5e57309375280_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":32832,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_16_5e57309375280.td_column_number = "3";
block_td_uid_16_5e57309375280.block_type = "td_block_related_posts";
block_td_uid_16_5e57309375280.post_count = "3";
block_td_uid_16_5e57309375280.found_posts = "5459";
block_td_uid_16_5e57309375280.header_color = "";
block_td_uid_16_5e57309375280.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e57309375280.max_num_pages = "1820";
tdBlocksArray.push(block_td_uid_16_5e57309375280);
</script><div class="td_block_wrap td_block_related_posts td_uid_16_5e57309375280_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5e57309375280" ><h4 class="td-related-title"><a id="td_uid_17_5e573093aa9ca" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5e57309375280" href="#">RELATED ARTICLES</a><a id="td_uid_18_5e573093aaa18" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5e57309375280" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5e57309375280 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/7-years-jail-term-metuhs-lawyer-vows-to-appeal-judgement/" rel="bookmark" title="7 Years Jail Term: Metuh’s Lawyer Vows To Appeal Judgement"><img width="238" height="175" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Olisa-Metuh-238x175.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Olisa-Metuh-238x175.jpg 238w, https://www.agendang.com/wp-content/uploads/2020/02/Olisa-Metuh-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Olisa-Metuh-100x75.jpg 100w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="7 Years Jail Term: Metuh’s Lawyer Vows To Appeal Judgement"/></a></div>                <a href="https://www.agendang.com/category/more-news/anti-corruption/" class="td-post-category">Anti- Corruption</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/7-years-jail-term-metuhs-lawyer-vows-to-appeal-judgement/" rel="bookmark" title="7 Years Jail Term: Metuh’s Lawyer Vows To Appeal Judgement">7 Years Jail Term: Metuh’s Lawyer Vows To Appeal Judgement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/championing-the-fight-against-infertility-stigmatization-the-melody-voice-of-pres-weah/" rel="bookmark" title="Championing the Fight Against Infertility Stigmatization, The Melody Voice Of Pres. Weah"><img width="238" height="168" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/George-Weah-238x168.jpg" alt="" title="Championing the Fight Against Infertility Stigmatization, The Melody Voice Of Pres. Weah"/></a></div>                <a href="https://www.agendang.com/category/news/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/championing-the-fight-against-infertility-stigmatization-the-melody-voice-of-pres-weah/" rel="bookmark" title="Championing the Fight Against Infertility Stigmatization, The Melody Voice Of Pres. Weah">Championing the Fight Against Infertility Stigmatization, The Melody Voice Of Pres. Weah</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/african-development-bank-presidency-adesina-wins-second-term/" rel="bookmark" title="African Development Bank Presidency: Adesina Wins Second Term"><img width="238" height="168" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Akinwumi-A.-Adesina-238x168.jpg" alt="" title="African Development Bank Presidency: Adesina Wins Second Term"/></a></div>                <a href="https://www.agendang.com/category/business/economy/" class="td-post-category">Economy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/african-development-bank-presidency-adesina-wins-second-term/" rel="bookmark" title="African Development Bank Presidency: Adesina Wins Second Term">African Development Bank Presidency: Adesina Wins Second Term</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e57309375280" data-td_block_id="td_uid_16_5e57309375280"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5e57309375280" data-td_block_id="td_uid_16_5e57309375280"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agendang.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f43d8758b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_19_5e573093b1efb_rand td_block_template_1"><h4 class="block-title"><span>Block title</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">71,589</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheAgendaNewspaper"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">22,194</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheAgendaNews"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">32,600</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/Envato"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="http://www.agendang.com/wp-content/uploads/2018/03/Agenda-Ads-2.png"/></a></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_21_5e573093b26dd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5e573093b26dd" ><script>var block_td_uid_21_5e573093b26dd = new tdBlock();
block_td_uid_21_5e573093b26dd.id = "td_uid_21_5e573093b26dd";
block_td_uid_21_5e573093b26dd.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_5e573093b26dd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5e573093b26dd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5e573093b26dd.td_column_number = "1";
block_td_uid_21_5e573093b26dd.block_type = "td_block_9";
block_td_uid_21_5e573093b26dd.post_count = "4";
block_td_uid_21_5e573093b26dd.found_posts = "9230";
block_td_uid_21_5e573093b26dd.header_color = "#";
block_td_uid_21_5e573093b26dd.ajax_pagination_infinite_stop = "";
block_td_uid_21_5e573093b26dd.max_num_pages = "2308";
tdBlocksArray.push(block_td_uid_21_5e573093b26dd);
</script><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_21_5e573093b26dd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/taraba-state-first-lady-anambra-speaker-others-bag-african-virtuous-women-awards/" rel="bookmark" title="Taraba State First Lady, Anambra Speaker &amp; Others Bag African Virtuous Women Awards">Taraba State First Lady, Anambra Speaker &amp; Others Bag African Virtuous Women Awards</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.agendang.com/author/kingsley/">Kingsley Obot</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-06T11:07:41+00:00" >September 6, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/zimbabwes-finance-minister-ignatius-chombo-in-hot-soup/" rel="bookmark" title="Zimbabwe’s Finance Minister, Ignatius Chombo In Hot Soup">Zimbabwe’s Finance Minister, Ignatius Chombo In Hot Soup</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.agendang.com/author/lekan/">Destiny Ugorji</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-24T13:37:12+00:00" >November 24, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/group-advocates-adoption-of-whistle-blowing-policy-in-counter-terrorism-war/" rel="bookmark" title="Group Advocates Adoption of Whistle-blowing Policy in Counter-terrorism War">Group Advocates Adoption of Whistle-blowing Policy in Counter-terrorism War</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.agendang.com/author/lekan/">Destiny Ugorji</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-08T21:26:54+00:00" >August 8, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/fg-proposes-n8-6trillion-national-budget-for-2018/" rel="bookmark" title="FG Proposes N8.6trillion National Budget for 2018">FG Proposes N8.6trillion National Budget for 2018</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.agendang.com/author/kingsley/">Kingsley Obot</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T16:17:27+00:00" >October 20, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5e573093b26dd" data-td_block_id="td_uid_21_5e573093b26dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5e573093b26dd" data-td_block_id="td_uid_21_5e573093b26dd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.agendang.com/"><img class="td-retina-data" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2-copy-150x90.jpg" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1-copy-150x150.jpg" alt="The Agenda Online Newspaper" title="Breaking News on Nigerian Politics, Business, Sports, Features, informed Analysis and Opinions."/></a></div><div class="footer-text-wrap">The Agenda Online Newspaper serves you latest news on Nigerian Politics, Business, Sports, Entertainment & Life Style, Features, informed Analysis and Opinions. Always stay connected with us for latest breaking news and videos on happenings in Nigeria, Africa and across the world.<div class="footer-email-wrap">Contact us: <a href="mailto:agendanewseditor@gmail.com">agendanewseditor@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_23_5e573093c4d97_rand td_block_template_1"  data-td-block-uid="td_uid_23_5e573093c4d97" ><script>var block_td_uid_23_5e573093c4d97 = new tdBlock();
block_td_uid_23_5e573093c4d97.id = "td_uid_23_5e573093c4d97";
block_td_uid_23_5e573093c4d97.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_23_5e573093c4d97_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5e573093c4d97_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5e573093c4d97.td_column_number = "1";
block_td_uid_23_5e573093c4d97.block_type = "td_block_7";
block_td_uid_23_5e573093c4d97.post_count = "3";
block_td_uid_23_5e573093c4d97.found_posts = "9230";
block_td_uid_23_5e573093c4d97.header_color = "";
block_td_uid_23_5e573093c4d97.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e573093c4d97.max_num_pages = "3077";
tdBlocksArray.push(block_td_uid_23_5e573093c4d97);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_23_5e573093c4d97 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.agendang.com/7-years-jail-term-metuhs-lawyer-vows-to-appeal-judgement/" rel="bookmark" title="7 Years Jail Term: Metuh’s Lawyer Vows To Appeal Judgement"><img width="100" height="75" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Olisa-Metuh-100x75.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Olisa-Metuh-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2020/02/Olisa-Metuh-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Olisa-Metuh-180x135.jpg 180w, https://www.agendang.com/wp-content/uploads/2020/02/Olisa-Metuh-238x175.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="7 Years Jail Term: Metuh’s Lawyer Vows To Appeal Judgement"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/7-years-jail-term-metuhs-lawyer-vows-to-appeal-judgement/" rel="bookmark" title="7 Years Jail Term: Metuh’s Lawyer Vows To Appeal Judgement">7 Years Jail Term: Metuh’s Lawyer Vows To Appeal Judgement</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T23:47:20+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" rel="bookmark" title="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones"><img width="100" height="75" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/Agriculture-100x75.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/Agriculture-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2020/02/Agriculture-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/Agriculture-180x135.jpg 180w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/nigeria-stakeholders-unite-on-special-agro-industrial-processing-zones/" rel="bookmark" title="Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones">Nigeria: Stakeholders Unite on Special Agro-Industrial Processing Zones</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T23:44:11+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.agendang.com/championing-the-fight-against-infertility-stigmatization-the-melody-voice-of-pres-weah/" rel="bookmark" title="Championing the Fight Against Infertility Stigmatization, The Melody Voice Of Pres. Weah"><img width="100" height="75" class="entry-thumb" src="https://www.agendang.com/wp-content/uploads/2020/02/George-Weah-100x75.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/02/George-Weah-100x75.jpg 100w, https://www.agendang.com/wp-content/uploads/2020/02/George-Weah-80x60.jpg 80w, https://www.agendang.com/wp-content/uploads/2020/02/George-Weah-180x135.jpg 180w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Championing the Fight Against Infertility Stigmatization, The Melody Voice Of Pres. Weah"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/championing-the-fight-against-infertility-stigmatization-the-melody-voice-of-pres-weah/" rel="bookmark" title="Championing the Fight Against Infertility Stigmatization, The Melody Voice Of Pres. Weah">Championing the Fight Against Infertility Stigmatization, The Melody Voice Of Pres....</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T23:40:25+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_24_5e573093ca040_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5e573093ca040" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.agendang.com/category/news/">News<span class="td-cat-no">5759</span></a></li><li><a href="https://www.agendang.com/category/politics/">Politics<span class="td-cat-no">1325</span></a></li><li><a href="https://www.agendang.com/category/features/">Features<span class="td-cat-no">659</span></a></li><li><a href="https://www.agendang.com/category/business/">Business<span class="td-cat-no">388</span></a></li><li><a href="https://www.agendang.com/category/more-news/opinion/">Opinion<span class="td-cat-no">374</span></a></li><li><a href="https://www.agendang.com/category/business/economy/">Economy<span class="td-cat-no">334</span></a></li><li><a href="https://www.agendang.com/category/news/crime/">Crime<span class="td-cat-no">284</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-917"><a href="#">Disclaimer</a></li>
<li id="menu-item-918" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-918"><a href="#">Privacy</a></li>
<li id="menu-item-919" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-919"><a href="#">Advertisement</a></li>
<li id="menu-item-920" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-920"><a href="#">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2017  The Agenda Online Newspaper;   Powered by: Wigopro Consult                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5e573093d74c9
    -->

    <script type='text/javascript' src='https://www.agendang.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.4'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.agendang.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.agendang.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.agendang.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>
<!-- Dynamic page generated in 1.220 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-27 03:59:31 -->

<!-- super cache -->