<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Senator Dumps PDP For APC | The Agenda Online Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.agendang.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://www.agendang.com/wp-content/uploads/2017/06/Agenda-Logo-favicon2.png">
<!-- All In One SEO Pack 3.7.1[210,272] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.agendang.com/#organization","url":"https://www.agendang.com/","name":"The Agenda Online Newspaper","sameAs":[]},{"@type":"WebSite","@id":"https://www.agendang.com/#website","url":"https://www.agendang.com/","name":"The Agenda Online Newspaper","publisher":{"@id":"https://www.agendang.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.agendang.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.agendang.com/senator-dumps-pdp-for-apc/#webpage","url":"https://www.agendang.com/senator-dumps-pdp-for-apc/","inLanguage":"en","name":"Senator Dumps PDP For APC","isPartOf":{"@id":"https://www.agendang.com/#website"},"breadcrumb":{"@id":"https://www.agendang.com/senator-dumps-pdp-for-apc/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.agendang.com/senator-dumps-pdp-for-apc/#primaryimage","url":"https://www.agendang.com/wp-content/uploads/2020/11/Senator-Elisha.jpg","width":225,"height":225},"primaryImageOfPage":{"@id":"https://www.agendang.com/senator-dumps-pdp-for-apc/#primaryimage"},"datePublished":"2020-11-25T20:54:05+01:00","dateModified":"2020-11-25T20:54:09+01:00"},{"@type":"Article","@id":"https://www.agendang.com/senator-dumps-pdp-for-apc/#article","isPartOf":{"@id":"https://www.agendang.com/senator-dumps-pdp-for-apc/#webpage"},"author":{"@id":"https://www.agendang.com/author/editor2/#author"},"headline":"Senator Dumps PDP For APC","datePublished":"2020-11-25T20:54:05+01:00","dateModified":"2020-11-25T20:54:09+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.agendang.com/senator-dumps-pdp-for-apc/#webpage"},"publisher":{"@id":"https://www.agendang.com/#organization"},"articleSection":"Featured, News, Politics, Adamawa State, APC, PDP, Senator Elisha Abbo","image":{"@type":"ImageObject","@id":"https://www.agendang.com/senator-dumps-pdp-for-apc/#primaryimage","url":"https://www.agendang.com/wp-content/uploads/2020/11/Senator-Elisha.jpg","width":225,"height":225}},{"@type":"Person","@id":"https://www.agendang.com/author/editor2/#author","name":"Our Admin","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.agendang.com/#personlogo","url":"https://secure.gravatar.com/avatar/012e303157415c4e3ca08c28119b0247?s=96&d=mm&r=g","width":96,"height":96,"caption":"Our Admin"}},{"@type":"BreadcrumbList","@id":"https://www.agendang.com/senator-dumps-pdp-for-apc/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.agendang.com/","url":"https://www.agendang.com/","name":"The Agenda Online Newspaper"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.agendang.com/senator-dumps-pdp-for-apc/","url":"https://www.agendang.com/senator-dumps-pdp-for-apc/","name":"Senator Dumps PDP For APC"}}]}]}</script>
<link rel="canonical" href="https://www.agendang.com/senator-dumps-pdp-for-apc/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; Feed" href="https://www.agendang.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; Comments Feed" href="https://www.agendang.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Agenda Online Newspaper &raquo; Senator Dumps PDP For APC Comments Feed" href="https://www.agendang.com/senator-dumps-pdp-for-apc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.agendang.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.agendang.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.agendang.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.agendang.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.agendang.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.agendang.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.agendang.com/wp-content/themes/Newsmag/style.css?ver=4.9.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.agendang.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.agendang.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=994b985dee55a2505cfa73560be54a14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.agendang.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.agendang.com/wp-json/wp/v2/posts/35178" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agendang.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.agendang.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nigeria’s Land Borders to be Reopened Soon' href='https://www.agendang.com/nigerias-land-borders-to-be-reopened-soon/' />
<link rel='next' title='Diego Maradona: Reaction as Maradona Dies at 60' href='https://www.agendang.com/diego-maradona-reaction-as-maradona-dies-at-60/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.agendang.com/?p=35178' />
<link rel="alternate" type="application/json+oembed" href="https://www.agendang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agendang.com%2Fsenator-dumps-pdp-for-apc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.agendang.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agendang.com%2Fsenator-dumps-pdp-for-apc%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.agendang.com\/wp-admin\/","wpRestNonce":"509c5aa67c","wpRestUrl":"https:\/\/www.agendang.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.agendang.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.agendang.com/senator-dumps-pdp-for-apc/?amp"><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.agendang.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.agendang.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.agendang.com/senator-dumps-pdp-for-apc/",
                    "name": "Senator Dumps PDP For APC"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.agendang.com/wp-content/uploads/2017/06/cropped-Agenda-Logo-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-35178 single-format-standard senator-dumps-pdp-for-apc global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-33594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-33594"><a href="https://www.agendang.com/">The Agenda Home</a></li>
<li id="menu-item-33802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33802"><a href="https://www.agendang.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.agendang.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/news/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/news/ireports/">iReports</a></li>
</ul>
</li>
<li id="menu-item-33808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33808"><a href="https://www.agendang.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/ict/">ICT</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/business/maritime/oil-and-gas/">Oil and Gas</a></li>
</ul>
</li>
<li id="menu-item-33803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33803"><a href="https://www.agendang.com/category/politics/">Politics</a></li>
<li id="menu-item-33807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33807"><a href="https://www.agendang.com/category/features/">Features</a></li>
<li id="menu-item-33804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33804"><a href="https://www.agendang.com/category/sports/">Sports</a></li>
<li id="menu-item-33801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33801"><a href="https://www.agendang.com/category/more-news/">More News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.agendang.com/category/more-news/anti-corruption/">Anti- Corruption</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/more-news/foi-reports/">FOI Reports</a></li>
	<li class="menu-item-0"><a href="https://www.agendang.com/category/more-news/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-33809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33809"><a href="https://www.agendang.com/category/video/">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.agendang.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Friday, November 27, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33574"><a href="#">Blog</a></li>
<li id="menu-item-33575" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33575"><a href="#">Forums</a></li>
<li id="menu-item-33576" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33576"><a href="https://www.agendang.com/contact-2/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.agendang.com/">
            <img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg" alt=""/>
            <span class="td-visual-hidden">The Agenda Online Newspaper</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_6a9 td_block_template_1"><div class="td-all-devices">
    <a href="#"><img src="http://www.agendang.com/wp-content/uploads/2017/06/Konga2016.jpg"alt="" /></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.agendang.com/">
		<img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1-copy.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2-copy.jpg" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://www.agendang.com/">
		<img class="td-retina-data" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1.jpg" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-33594"><a href="https://www.agendang.com/">The Agenda Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33802"><a href="https://www.agendang.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_74f = new tdBlock();
block_tdi_2_74f.id = "tdi_2_74f";
block_tdi_2_74f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_74f","tdc_css_class":"tdi_2_74f","tdc_css_class_style":"tdi_2_74f_rand_style"}';
block_tdi_2_74f.td_column_number = "3";
block_tdi_2_74f.block_type = "td_block_mega_menu";
block_tdi_2_74f.post_count = "5";
block_tdi_2_74f.found_posts = "6553";
block_tdi_2_74f.header_color = "";
block_tdi_2_74f.ajax_pagination_infinite_stop = "";
block_tdi_2_74f.max_num_pages = "1311";
tdBlocksArray.push(block_tdi_2_74f);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_74f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_74f" ><div id=tdi_2_74f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/presidency-opposes-ecological-funds-regulation-bill/" rel="bookmark" class="td-image-wrap " title="Presidency Opposes Ecological Funds Regulation Bill" ><img class="entry-thumb" src="" alt="" title="Presidency Opposes Ecological Funds Regulation Bill" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2019/03/NASS-1-180x135.jpeg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2019/03/NASS-1.jpeg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/presidency-opposes-ecological-funds-regulation-bill/" rel="bookmark" title="Presidency Opposes Ecological Funds Regulation Bill">Presidency Opposes Ecological Funds Regulation Bill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/senate-committee-screens-yakubu-for-inec-chair-today/" rel="bookmark" class="td-image-wrap " title="Senate Committee Screens Yakubu for INEC Chair Today" ><img class="entry-thumb" src="" alt="" title="Senate Committee Screens Yakubu for INEC Chair Today" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Prof.-Mahmoud-Yakubu-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Prof.-Mahmoud-Yakubu-1-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/senate-committee-screens-yakubu-for-inec-chair-today/" rel="bookmark" title="Senate Committee Screens Yakubu for INEC Chair Today">Senate Committee Screens Yakubu for INEC Chair Today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/makinde-lays-foundation-of-n1-5b-bodija-premium-estate/" rel="bookmark" class="td-image-wrap " title="Makinde Lays Foundation Of N1.5B Bodija Premium Estate" ><img class="entry-thumb" src="" alt="" title="Makinde Lays Foundation Of N1.5B Bodija Premium Estate" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Seyi-Makinde-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/makinde-lays-foundation-of-n1-5b-bodija-premium-estate/" rel="bookmark" title="Makinde Lays Foundation Of N1.5B Bodija Premium Estate">Makinde Lays Foundation Of N1.5B Bodija Premium Estate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/senate-summons-pantami-over-rising-waves-of-insecurity/" rel="bookmark" class="td-image-wrap " title="Senate Summons Pantami Over Rising Waves of Insecurity" ><img class="entry-thumb" src="" alt="" title="Senate Summons Pantami Over Rising Waves of Insecurity" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2019/06/NASS-1-1-180x135.jpeg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2019/06/NASS-1-1.jpeg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/senate-summons-pantami-over-rising-waves-of-insecurity/" rel="bookmark" title="Senate Summons Pantami Over Rising Waves of Insecurity">Senate Summons Pantami Over Rising Waves of Insecurity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/2023-igbo-presidency-realizable-only-through-negotiation-%e2%80%95-ekweremadu/" rel="bookmark" class="td-image-wrap " title="2023: Igbo Presidency Realizable Only Through Negotiation ― Ekweremadu" ><img class="entry-thumb" src="" alt="" title="2023: Igbo Presidency Realizable Only Through Negotiation ― Ekweremadu" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Ike-Ekweremadu-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Ike-Ekweremadu.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/2023-igbo-presidency-realizable-only-through-negotiation-%e2%80%95-ekweremadu/" rel="bookmark" title="2023: Igbo Presidency Realizable Only Through Negotiation ― Ekweremadu">2023: Igbo Presidency Realizable Only Through Negotiation ― Ekweremadu</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_74f" id="tdi_3_f40" data-td_block_id="tdi_2_74f" data-td_filter_value="" href="https://www.agendang.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_2_74f"  id="tdi_4_0ce" data-td_block_id="tdi_2_74f" data-td_filter_value="257" href="https://www.agendang.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-tdi_2_74f"  id="tdi_5_117" data-td_block_id="tdi_2_74f" data-td_filter_value="258" href="https://www.agendang.com/category/news/health/">Health</a><a class="mega-menu-sub-cat-tdi_2_74f"  id="tdi_6_0cc" data-td_block_id="tdi_2_74f" data-td_filter_value="256" href="https://www.agendang.com/category/news/international/">International</a><a class="mega-menu-sub-cat-tdi_2_74f"  id="tdi_7_744" data-td_block_id="tdi_2_74f" data-td_filter_value="259" href="https://www.agendang.com/category/news/ireports/">iReports</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_74f" data-td_block_id="tdi_2_74f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_74f" data-td_block_id="tdi_2_74f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33808"><a href="https://www.agendang.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_8_999 = new tdBlock();
block_tdi_8_999.id = "tdi_8_999";
block_tdi_8_999.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17544","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_999","tdc_css_class":"tdi_8_999","tdc_css_class_style":"tdi_8_999_rand_style"}';
block_tdi_8_999.td_column_number = "3";
block_tdi_8_999.block_type = "td_block_mega_menu";
block_tdi_8_999.post_count = "5";
block_tdi_8_999.found_posts = "65";
block_tdi_8_999.header_color = "";
block_tdi_8_999.ajax_pagination_infinite_stop = "";
block_tdi_8_999.max_num_pages = "13";
tdBlocksArray.push(block_tdi_8_999);
</script><div class="td_block_wrap td_block_mega_menu tdi_8_999 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_999" ><div id=tdi_8_999 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/water-resources-bill-distortion-of-nigerias-federalism-by-chief-anthony-george-ikoli-san/" rel="bookmark" class="td-image-wrap " title="Water Resources Bill: Distortion of Nigeria&#8217;s Federalism, By Chief Anthony George-Ikoli, SAN" ><img class="entry-thumb" src="" alt="" title="Water Resources Bill: Distortion of Nigeria&#8217;s Federalism, By Chief Anthony George-Ikoli, SAN" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Water-Resources-Bill-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Water-Resources-Bill.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/water-resources-bill-distortion-of-nigerias-federalism-by-chief-anthony-george-ikoli-san/" rel="bookmark" title="Water Resources Bill: Distortion of Nigeria&#8217;s Federalism, By Chief Anthony George-Ikoli, SAN">Water Resources Bill: Distortion of Nigeria&#8217;s Federalism, By Chief Anthony George-Ikoli, SAN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/fuel-scarcity-looms-over-planned-closure-of-ijegun-egba-tank-farms/" rel="bookmark" class="td-image-wrap " title="Fuel Scarcity Looms Over Planned Closure Of Ijegun-Egba Tank Farms" ><img class="entry-thumb" src="" alt="" title="Fuel Scarcity Looms Over Planned Closure Of Ijegun-Egba Tank Farms" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2017/12/fuel-scarcity-2-150x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2017/12/fuel-scarcity-2.jpg" width="150" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/fuel-scarcity-looms-over-planned-closure-of-ijegun-egba-tank-farms/" rel="bookmark" title="Fuel Scarcity Looms Over Planned Closure Of Ijegun-Egba Tank Farms">Fuel Scarcity Looms Over Planned Closure Of Ijegun-Egba Tank Farms</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/delta-communities-shut-down-operations-of-oml-30/" rel="bookmark" class="td-image-wrap " title="Delta Communities Shut Down Operations of OML 30" ><img class="entry-thumb" src="" alt="" title="Delta Communities Shut Down Operations of OML 30" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2018/06/oil-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2018/06/oil-1.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/delta-communities-shut-down-operations-of-oml-30/" rel="bookmark" title="Delta Communities Shut Down Operations of OML 30">Delta Communities Shut Down Operations of OML 30</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/australias-central-bank-announces-cbdc-project-with-consensys/" rel="bookmark" class="td-image-wrap " title="Australia’s Central Bank Announces CBDC Project With ConsenSys" ><img class="entry-thumb" src="" alt="" title="Australia’s Central Bank Announces CBDC Project With ConsenSys" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Reserve-Bank-of-Australia-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Reserve-Bank-of-Australia.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/australias-central-bank-announces-cbdc-project-with-consensys/" rel="bookmark" title="Australia’s Central Bank Announces CBDC Project With ConsenSys">Australia’s Central Bank Announces CBDC Project With ConsenSys</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/explosion-rocks-nnpc-partners-oml-40/" rel="bookmark" class="td-image-wrap " title="Explosion Rocks NNPC, Partner’s OML 40" ><img class="entry-thumb" src="" alt="" title="Explosion Rocks NNPC, Partner’s OML 40" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2019/08/NNPC--180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2019/08/NNPC-.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/explosion-rocks-nnpc-partners-oml-40/" rel="bookmark" title="Explosion Rocks NNPC, Partner’s OML 40">Explosion Rocks NNPC, Partner’s OML 40</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_999" id="tdi_9_7fb" data-td_block_id="tdi_8_999" data-td_filter_value="" href="https://www.agendang.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_8_999"  id="tdi_10_a00" data-td_block_id="tdi_8_999" data-td_filter_value="17561" href="https://www.agendang.com/category/business/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-tdi_8_999"  id="tdi_11_f5f" data-td_block_id="tdi_8_999" data-td_filter_value="17798" href="https://www.agendang.com/category/business/ict/">ICT</a><a class="mega-menu-sub-cat-tdi_8_999"  id="tdi_12_4f4" data-td_block_id="tdi_8_999" data-td_filter_value="17573" href="https://www.agendang.com/category/business/maritime/">Maritime</a><a class="mega-menu-sub-cat-tdi_8_999"  id="tdi_13_974" data-td_block_id="tdi_8_999" data-td_filter_value="17726" href="https://www.agendang.com/category/business/maritime/oil-and-gas/">Oil and Gas</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_999" data-td_block_id="tdi_8_999"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_999" data-td_block_id="tdi_8_999"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-33803"><a href="https://www.agendang.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_14_905 = new tdBlock();
block_tdi_14_905.id = "tdi_14_905";
block_tdi_14_905.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"29","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_14_905","tdc_css_class":"tdi_14_905","tdc_css_class_style":"tdi_14_905_rand_style"}';
block_tdi_14_905.td_column_number = "3";
block_tdi_14_905.block_type = "td_block_mega_menu";
block_tdi_14_905.post_count = "5";
block_tdi_14_905.found_posts = "1443";
block_tdi_14_905.header_color = "";
block_tdi_14_905.ajax_pagination_infinite_stop = "";
block_tdi_14_905.max_num_pages = "289";
tdBlocksArray.push(block_tdi_14_905);
</script><div class="td_block_wrap td_block_mega_menu tdi_14_905 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_14_905" ><div id=tdi_14_905 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/senate-committee-screens-yakubu-for-inec-chair-today/" rel="bookmark" class="td-image-wrap " title="Senate Committee Screens Yakubu for INEC Chair Today" ><img class="entry-thumb" src="" alt="" title="Senate Committee Screens Yakubu for INEC Chair Today" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Prof.-Mahmoud-Yakubu-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Prof.-Mahmoud-Yakubu-1-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/senate-committee-screens-yakubu-for-inec-chair-today/" rel="bookmark" title="Senate Committee Screens Yakubu for INEC Chair Today">Senate Committee Screens Yakubu for INEC Chair Today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/2023-igbo-presidency-realizable-only-through-negotiation-%e2%80%95-ekweremadu/" rel="bookmark" class="td-image-wrap " title="2023: Igbo Presidency Realizable Only Through Negotiation ― Ekweremadu" ><img class="entry-thumb" src="" alt="" title="2023: Igbo Presidency Realizable Only Through Negotiation ― Ekweremadu" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Ike-Ekweremadu-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Ike-Ekweremadu.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/2023-igbo-presidency-realizable-only-through-negotiation-%e2%80%95-ekweremadu/" rel="bookmark" title="2023: Igbo Presidency Realizable Only Through Negotiation ― Ekweremadu">2023: Igbo Presidency Realizable Only Through Negotiation ― Ekweremadu</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/senator-dumps-pdp-for-apc/" rel="bookmark" class="td-image-wrap " title="Senator Dumps PDP For APC" ><img class="entry-thumb" src="" alt="" title="Senator Dumps PDP For APC" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Senator-Elisha-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Senator-Elisha.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/senator-dumps-pdp-for-apc/" rel="bookmark" title="Senator Dumps PDP For APC">Senator Dumps PDP For APC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/apc-wont-zone-2023-presidency-%e2%80%95-lukman-dg-progressive-governors/" rel="bookmark" class="td-image-wrap " title="APC Won’t Zone 2023 Presidency ― Lukman, DG Progressive Governors" ><img class="entry-thumb" src="" alt="" title="APC Won’t Zone 2023 Presidency ― Lukman, DG Progressive Governors" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/06/APC-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/06/APC.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/apc-wont-zone-2023-presidency-%e2%80%95-lukman-dg-progressive-governors/" rel="bookmark" title="APC Won’t Zone 2023 Presidency ― Lukman, DG Progressive Governors">APC Won’t Zone 2023 Presidency ― Lukman, DG Progressive Governors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/why-imo-assembly-speaker-was-impeached-lawmaker/" rel="bookmark" class="td-image-wrap " title="Why Imo Assembly Speaker Was Impeached &#8211; Lawmaker" ><img class="entry-thumb" src="" alt="" title="Why Imo Assembly Speaker Was Impeached &#8211; Lawmaker" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Impeached-Speaker-Chiji-Collins-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Impeached-Speaker-Chiji-Collins.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/why-imo-assembly-speaker-was-impeached-lawmaker/" rel="bookmark" title="Why Imo Assembly Speaker Was Impeached &#8211; Lawmaker">Why Imo Assembly Speaker Was Impeached &#8211; Lawmaker</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_905" data-td_block_id="tdi_14_905"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_14_905" data-td_block_id="tdi_14_905"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33807"><a href="https://www.agendang.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_15_76f = new tdBlock();
block_tdi_15_76f.id = "tdi_15_76f";
block_tdi_15_76f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"262","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_15_76f","tdc_css_class":"tdi_15_76f","tdc_css_class_style":"tdi_15_76f_rand_style"}';
block_tdi_15_76f.td_column_number = "3";
block_tdi_15_76f.block_type = "td_block_mega_menu";
block_tdi_15_76f.post_count = "5";
block_tdi_15_76f.found_posts = "755";
block_tdi_15_76f.header_color = "";
block_tdi_15_76f.ajax_pagination_infinite_stop = "";
block_tdi_15_76f.max_num_pages = "151";
tdBlocksArray.push(block_tdi_15_76f);
</script><div class="td_block_wrap td_block_mega_menu tdi_15_76f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15_76f" ><div id=tdi_15_76f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/recession-blues-by-reuben-abati/" rel="bookmark" class="td-image-wrap " title="Recession Blues, By Reuben Abati" ><img class="entry-thumb" src="" alt="" title="Recession Blues, By Reuben Abati" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2019/08/REUBEN-ABATI-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2019/08/REUBEN-ABATI.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/recession-blues-by-reuben-abati/" rel="bookmark" title="Recession Blues, By Reuben Abati">Recession Blues, By Reuben Abati</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/welcome-back-america-goodbye-mr-trump-reuben-abati/" rel="bookmark" class="td-image-wrap " title="Welcome Back, America Goodbye, Mr. Trump – Reuben Abati" ><img class="entry-thumb" src="" alt="" title="Welcome Back, America Goodbye, Mr. Trump – Reuben Abati" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Reuben-Abati-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Reuben-Abati-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/welcome-back-america-goodbye-mr-trump-reuben-abati/" rel="bookmark" title="Welcome Back, America Goodbye, Mr. Trump – Reuben Abati">Welcome Back, America Goodbye, Mr. Trump – Reuben Abati</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/sustainability-of-livelihoods-today-by-okey-ikechukwu/" rel="bookmark" class="td-image-wrap " title="Sustainability of Livelihoods Today, By Okey Ikechukwu" ><img class="entry-thumb" src="" alt="" title="Sustainability of Livelihoods Today, By Okey Ikechukwu" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Covid-19-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Covid-19.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/sustainability-of-livelihoods-today-by-okey-ikechukwu/" rel="bookmark" title="Sustainability of Livelihoods Today, By Okey Ikechukwu">Sustainability of Livelihoods Today, By Okey Ikechukwu</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/the-week-ahead-moonwalk/" rel="bookmark" class="td-image-wrap " title="The Week Ahead – Moonwalk" ><img class="entry-thumb" src="" alt="" title="The Week Ahead – Moonwalk" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/SARS-loot-560x416-1-180x135.png" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/SARS-loot-560x416-1-360x270.png" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/the-week-ahead-moonwalk/" rel="bookmark" title="The Week Ahead – Moonwalk">The Week Ahead – Moonwalk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/in-landmark-decision-appeal-court-reverses-itself/" rel="bookmark" class="td-image-wrap " title="In Landmark Decision, Appeal Court Reverses Itself" ><img class="entry-thumb" src="" alt="" title="In Landmark Decision, Appeal Court Reverses Itself" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Court-of-Appeal-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Court-of-Appeal.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/in-landmark-decision-appeal-court-reverses-itself/" rel="bookmark" title="In Landmark Decision, Appeal Court Reverses Itself">In Landmark Decision, Appeal Court Reverses Itself</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_15_76f" data-td_block_id="tdi_15_76f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_15_76f" data-td_block_id="tdi_15_76f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33804"><a href="https://www.agendang.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_75a = new tdBlock();
block_tdi_16_75a.id = "tdi_16_75a";
block_tdi_16_75a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3552","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_75a","tdc_css_class":"tdi_16_75a","tdc_css_class_style":"tdi_16_75a_rand_style"}';
block_tdi_16_75a.td_column_number = "3";
block_tdi_16_75a.block_type = "td_block_mega_menu";
block_tdi_16_75a.post_count = "5";
block_tdi_16_75a.found_posts = "220";
block_tdi_16_75a.header_color = "";
block_tdi_16_75a.ajax_pagination_infinite_stop = "";
block_tdi_16_75a.max_num_pages = "44";
tdBlocksArray.push(block_tdi_16_75a);
</script><div class="td_block_wrap td_block_mega_menu tdi_16_75a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16_75a" ><div id=tdi_16_75a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/diego-maradona-reaction-as-maradona-dies-at-60/" rel="bookmark" class="td-image-wrap " title="Diego Maradona: Reaction as Maradona Dies at 60" ><img class="entry-thumb" src="" alt="" title="Diego Maradona: Reaction as Maradona Dies at 60" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Diego-Maradona-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Diego-Maradona.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/diego-maradona-reaction-as-maradona-dies-at-60/" rel="bookmark" title="Diego Maradona: Reaction as Maradona Dies at 60">Diego Maradona: Reaction as Maradona Dies at 60</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/man-city-set-to-complete-signing-of-84m-rated-center-back/" rel="bookmark" class="td-image-wrap " title="Man City Set To Complete Signing Of $84M-Rated Center-Back" ><img class="entry-thumb" src="" alt="" title="Man City Set To Complete Signing Of $84M-Rated Center-Back" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/09/Ruben-Dias-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/09/Ruben-Dias.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/man-city-set-to-complete-signing-of-84m-rated-center-back/" rel="bookmark" title="Man City Set To Complete Signing Of $84M-Rated Center-Back">Man City Set To Complete Signing Of $84M-Rated Center-Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/chelsea-announces-mendys-arrival/" rel="bookmark" class="td-image-wrap " title="Chelsea Announces Mendy’s Arrival" ><img class="entry-thumb" src="" alt="" title="Chelsea Announces Mendy’s Arrival" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/09/Mendy-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/09/Mendy-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/chelsea-announces-mendys-arrival/" rel="bookmark" title="Chelsea Announces Mendy’s Arrival">Chelsea Announces Mendy’s Arrival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/suarez-agrees-personal-terms-with-atletico-madrid/" rel="bookmark" class="td-image-wrap " title="Suarez Agrees Personal Terms With Atletico Madrid" ><img class="entry-thumb" src="" alt="" title="Suarez Agrees Personal Terms With Atletico Madrid" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/09/Luis-Soarez-1-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/09/Luis-Soarez-1.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/suarez-agrees-personal-terms-with-atletico-madrid/" rel="bookmark" title="Suarez Agrees Personal Terms With Atletico Madrid">Suarez Agrees Personal Terms With Atletico Madrid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/committee-on-review-of-imo-state-sports-commission-law-submits-report/" rel="bookmark" class="td-image-wrap " title="Committee on Review of Imo State Sports Commission Law Submits Report" ><img class="entry-thumb" src="" alt="" title="Committee on Review of Imo State Sports Commission Law Submits Report" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/05/Senator-Hope-Uzodinma-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/05/Senator-Hope-Uzodinma-2.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/committee-on-review-of-imo-state-sports-commission-law-submits-report/" rel="bookmark" title="Committee on Review of Imo State Sports Commission Law Submits Report">Committee on Review of Imo State Sports Commission Law Submits Report</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_75a" data-td_block_id="tdi_16_75a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_75a" data-td_block_id="tdi_16_75a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-33801"><a href="https://www.agendang.com/category/more-news/">More News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_17_6bf = new tdBlock();
block_tdi_17_6bf.id = "tdi_17_6bf";
block_tdi_17_6bf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"260","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_6bf","tdc_css_class":"tdi_17_6bf","tdc_css_class_style":"tdi_17_6bf_rand_style"}';
block_tdi_17_6bf.td_column_number = "3";
block_tdi_17_6bf.block_type = "td_block_mega_menu";
block_tdi_17_6bf.post_count = "5";
block_tdi_17_6bf.found_posts = "809";
block_tdi_17_6bf.header_color = "";
block_tdi_17_6bf.ajax_pagination_infinite_stop = "";
block_tdi_17_6bf.max_num_pages = "162";
tdBlocksArray.push(block_tdi_17_6bf);
</script><div class="td_block_wrap td_block_mega_menu tdi_17_6bf td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17_6bf" ><div id=tdi_17_6bf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/cost-of-governance-in-recession-by-kunle-oderemi/" rel="bookmark" class="td-image-wrap " title="Cost of Governance In Recession, by Kunle Oderemi" ><img class="entry-thumb" src="" alt="" title="Cost of Governance In Recession, by Kunle Oderemi" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Buhari-and-NASS-Leadership-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Buhari-and-NASS-Leadership-360x270.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/cost-of-governance-in-recession-by-kunle-oderemi/" rel="bookmark" title="Cost of Governance In Recession, by Kunle Oderemi">Cost of Governance In Recession, by Kunle Oderemi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/water-resources-bill-distortion-of-nigerias-federalism-by-chief-anthony-george-ikoli-san/" rel="bookmark" class="td-image-wrap " title="Water Resources Bill: Distortion of Nigeria&#8217;s Federalism, By Chief Anthony George-Ikoli, SAN" ><img class="entry-thumb" src="" alt="" title="Water Resources Bill: Distortion of Nigeria&#8217;s Federalism, By Chief Anthony George-Ikoli, SAN" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Water-Resources-Bill-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Water-Resources-Bill.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/water-resources-bill-distortion-of-nigerias-federalism-by-chief-anthony-george-ikoli-san/" rel="bookmark" title="Water Resources Bill: Distortion of Nigeria&#8217;s Federalism, By Chief Anthony George-Ikoli, SAN">Water Resources Bill: Distortion of Nigeria&#8217;s Federalism, By Chief Anthony George-Ikoli, SAN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/maina-court-remands-senator-ndume-in-kuje-prison/" rel="bookmark" class="td-image-wrap " title="Maina: Court Remands Senator Ndume In Kuje Prison" ><img class="entry-thumb" src="" alt="" title="Maina: Court Remands Senator Ndume In Kuje Prison" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Maina-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Maina.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/maina-court-remands-senator-ndume-in-kuje-prison/" rel="bookmark" title="Maina: Court Remands Senator Ndume In Kuje Prison">Maina: Court Remands Senator Ndume In Kuje Prison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/the-lekki-tollgate-massacre-and-governments-skewed-revisionism-and-apostasy-part-1/" rel="bookmark" class="td-image-wrap " title="The Lekki Tollgate Massacre and Government’s Skewed Revisionism and Apostasy (Part 1)" ><img class="entry-thumb" src="" alt="" title="The Lekki Tollgate Massacre and Government’s Skewed Revisionism and Apostasy (Part 1)" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/10/Lekki-shooting-2-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/10/Lekki-shooting-2.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/the-lekki-tollgate-massacre-and-governments-skewed-revisionism-and-apostasy-part-1/" rel="bookmark" title="The Lekki Tollgate Massacre and Government’s Skewed Revisionism and Apostasy (Part 1)">The Lekki Tollgate Massacre and Government’s Skewed Revisionism and Apostasy (Part 1)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/have-our-leaders-learned-from-covid-19-and-endsars-protest/" rel="bookmark" class="td-image-wrap " title="Have Our Leaders Learned From Covid 19 And #Endsars Protest?" ><img class="entry-thumb" src="" alt="" title="Have Our Leaders Learned From Covid 19 And #Endsars Protest?" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/10/ENDSARS-3-180x135.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/10/ENDSARS-3.jpg" width="180" height="135" /></a></div>                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/have-our-leaders-learned-from-covid-19-and-endsars-protest/" rel="bookmark" title="Have Our Leaders Learned From Covid 19 And #Endsars Protest?">Have Our Leaders Learned From Covid 19 And #Endsars Protest?</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_6bf" id="tdi_18_0f4" data-td_block_id="tdi_17_6bf" data-td_filter_value="" href="https://www.agendang.com/category/more-news/">All</a><a class="mega-menu-sub-cat-tdi_17_6bf"  id="tdi_19_eff" data-td_block_id="tdi_17_6bf" data-td_filter_value="23" href="https://www.agendang.com/category/more-news/anti-corruption/">Anti- Corruption</a><a class="mega-menu-sub-cat-tdi_17_6bf"  id="tdi_20_4c0" data-td_block_id="tdi_17_6bf" data-td_filter_value="261" href="https://www.agendang.com/category/more-news/foi-reports/">FOI Reports</a><a class="mega-menu-sub-cat-tdi_17_6bf"  id="tdi_21_f67" data-td_block_id="tdi_17_6bf" data-td_filter_value="22" href="https://www.agendang.com/category/more-news/opinion/">Opinion</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_6bf" data-td_block_id="tdi_17_6bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_6bf" data-td_block_id="tdi_17_6bf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33809"><a href="https://www.agendang.com/category/video/">Video</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.agendang.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-35178" class="post-35178 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-politics tag-adamawa-state tag-apc tag-pdp tag-senator-elisha-abbo" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.agendang.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.agendang.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Senator Dumps PDP For APC</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.agendang.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.agendang.com/category/politics/">Politics</a></li></ul>
            <header>
                <h1 class="entry-title">Senator Dumps PDP For APC</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.agendang.com/author/editor2/">Our Admin</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >November 25, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35178">59</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://www.agendang.com/senator-dumps-pdp-for-apc/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.agendang.com%2Fsenator-dumps-pdp-for-apc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Senator+Dumps+PDP+For+APC&url=https%3A%2F%2Fwww.agendang.com%2Fsenator-dumps-pdp-for-apc%2F&via=TheAgendaNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Senator+Dumps+PDP+For+APC %0A%0A https://www.agendang.com/senator-dumps-pdp-for-apc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.agendang.com/senator-dumps-pdp-for-apc/&title=Senator+Dumps+PDP+For+APC">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.agendang.com/senator-dumps-pdp-for-apc/&text=Senator+Dumps+PDP+For+APC">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Senator Dumps PDP For APC&body=https://www.agendang.com/senator-dumps-pdp-for-apc/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.agendang.com/wp-content/uploads/2020/11/Senator-Elisha.jpg" data-caption=""><img width="225" height="225" class="entry-thumb td-modal-image" src="https://www.agendang.com/wp-content/uploads/2020/11/Senator-Elisha.jpg" srcset="https://www.agendang.com/wp-content/uploads/2020/11/Senator-Elisha.jpg 225w, https://www.agendang.com/wp-content/uploads/2020/11/Senator-Elisha.jpg 450w" sizes="(-webkit-min-device-pixel-ratio: 2) 450px, (min-resolution: 192dpi) 450px, 225px" alt="" title="Senator Elisha"/></a></div>
        <!-- content -->
<p></p>



<p><strong>Senator Elisha Abbo has announced his defection from the opposition Peoples Democratic Party (PDP) to the ruling All Progressives Congress (APC).</strong></p>



<p>The Senator who is representing Adamawa North in the Senate announced his defection in a letter addressed to the House.</p>



<p>Senate President Ahmad Lawan read the letter during Wednesday’s plenary session.</p>



<p>In the letter, Senator Abbo explained that his decision to defect to the APC is because of the mismanagement of the PDP in Adamawa state by Governor Umaru Fintiri.</p>



<p>Senator Abbo has been in the news for assaulting a woman in an adult toy shop in Abuja, the nation’s capital.</p>



<p>A High Court of the Federal Capital Territory sitting in Maitama, earlier in September, awarded N50 million damages against Senator Abbo, to be paid as compensation to Osimibibra Warmate, a female attendant at a sex-toy shop, whom he assaulted.</p>



<p>Justice Samira Bature gave the order in her judgment on the fundamental rights enforcement suit instituted by Warmate against the senator.</p>



<p>Earlier on July 3, 2019, the lawmaker was caught on camera physically assaulting a woman in Abuja, two months after he allegedly committed the act.</p>



<p>Credit: Channels TV</p>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.agendang.com/tag/adamawa-state/">Adamawa State</a></li><li><a href="https://www.agendang.com/tag/apc/">APC</a></li><li><a href="https://www.agendang.com/tag/pdp/">PDP</a></li><li><a href="https://www.agendang.com/tag/senator-elisha-abbo/">Senator Elisha Abbo</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.agendang.com/senator-dumps-pdp-for-apc/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.agendang.com%2Fsenator-dumps-pdp-for-apc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Senator+Dumps+PDP+For+APC&url=https%3A%2F%2Fwww.agendang.com%2Fsenator-dumps-pdp-for-apc%2F&via=TheAgendaNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Senator+Dumps+PDP+For+APC %0A%0A https://www.agendang.com/senator-dumps-pdp-for-apc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.agendang.com/senator-dumps-pdp-for-apc/&title=Senator+Dumps+PDP+For+APC">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.agendang.com/senator-dumps-pdp-for-apc/&text=Senator+Dumps+PDP+For+APC">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Senator Dumps PDP For APC&body=https://www.agendang.com/senator-dumps-pdp-for-apc/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.agendang.com/nigerias-land-borders-to-be-reopened-soon/">Nigeria’s Land Borders to be Reopened Soon</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.agendang.com/diego-maradona-reaction-as-maradona-dies-at-60/">Diego Maradona: Reaction as Maradona Dies at 60</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.agendang.com/author/editor2/"><img alt='' src='https://secure.gravatar.com/avatar/012e303157415c4e3ca08c28119b0247?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/012e303157415c4e3ca08c28119b0247?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.agendang.com/author/editor2/">Our Admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Our Admin"></span><meta itemprop="datePublished" content="2020-11-25T21:54:05+01:00"><meta itemprop="dateModified" content="2020-11-25T21:54:09+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.agendang.com/senator-dumps-pdp-for-apc/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2.jpg"></span><meta itemprop="name" content="The Agenda Online Newspaper"></span><meta itemprop="headline " content="Senator Dumps PDP For APC"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.agendang.com/wp-content/uploads/2020/11/Senator-Elisha.jpg"><meta itemprop="width" content="225"><meta itemprop="height" content="225"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_23_1ac = new tdBlock();
block_tdi_23_1ac.id = "tdi_23_1ac";
block_tdi_23_1ac.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_23_1ac","td_column_number":3,"live_filter_cur_post_id":35178,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_23_1ac","tdc_css_class_style":"tdi_23_1ac_rand_style"}';
block_tdi_23_1ac.td_column_number = "3";
block_tdi_23_1ac.block_type = "td_block_related_posts";
block_tdi_23_1ac.post_count = "3";
block_tdi_23_1ac.found_posts = "8333";
block_tdi_23_1ac.header_color = "";
block_tdi_23_1ac.ajax_pagination_infinite_stop = "";
block_tdi_23_1ac.max_num_pages = "2778";
tdBlocksArray.push(block_tdi_23_1ac);
</script><div class="td_block_wrap td_block_related_posts tdi_23_1ac td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23_1ac" ><h4 class="td-related-title"><a id="tdi_24_f1c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_23_1ac" href="#">RELATED ARTICLES</a><a id="tdi_25_f5f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_23_1ac" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_23_1ac class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/presidency-opposes-ecological-funds-regulation-bill/" rel="bookmark" class="td-image-wrap " title="Presidency Opposes Ecological Funds Regulation Bill" ><img class="entry-thumb" src="" alt="" title="Presidency Opposes Ecological Funds Regulation Bill" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2019/03/NASS-1-238x178.jpeg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2019/03/NASS-1.jpeg" width="238" height="178" /></a></div>                <a href="https://www.agendang.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/presidency-opposes-ecological-funds-regulation-bill/" rel="bookmark" title="Presidency Opposes Ecological Funds Regulation Bill">Presidency Opposes Ecological Funds Regulation Bill</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/senate-committee-screens-yakubu-for-inec-chair-today/" rel="bookmark" class="td-image-wrap " title="Senate Committee Screens Yakubu for INEC Chair Today" ><img class="entry-thumb" src="" alt="" title="Senate Committee Screens Yakubu for INEC Chair Today" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Prof.-Mahmoud-Yakubu-1-238x178.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Prof.-Mahmoud-Yakubu-1-476x356.jpg" width="238" height="178" /></a></div>                <a href="https://www.agendang.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/senate-committee-screens-yakubu-for-inec-chair-today/" rel="bookmark" title="Senate Committee Screens Yakubu for INEC Chair Today">Senate Committee Screens Yakubu for INEC Chair Today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.agendang.com/cost-of-governance-in-recession-by-kunle-oderemi/" rel="bookmark" class="td-image-wrap " title="Cost of Governance In Recession, by Kunle Oderemi" ><img class="entry-thumb" src="" alt="" title="Cost of Governance In Recession, by Kunle Oderemi" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Buhari-and-NASS-Leadership-238x178.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Buhari-and-NASS-Leadership.jpg" width="238" height="178" /></a></div>                <a href="https://www.agendang.com/category/more-news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/cost-of-governance-in-recession-by-kunle-oderemi/" rel="bookmark" title="Cost of Governance In Recession, by Kunle Oderemi">Cost of Governance In Recession, by Kunle Oderemi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_23_1ac" data-td_block_id="tdi_23_1ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_23_1ac" data-td_block_id="tdi_23_1ac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/senator-dumps-pdp-for-apc/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agendang.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35178' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="827694be2e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget tdi_26_f1c td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">70,417</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheAgendaNewspaper"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">17,160</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheAgendaNews"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  tdi_27_3b5 td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#" target="_blank"><img src="http://www.agendang.com/wp-content/uploads/2018/03/Agenda-Ads-2.png"/></a></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>APO GROUP NEWS</span></h4><div class="textwidget custom-html-widget"><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script>

                            <div id="apo-widget-container"></div></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_28_090 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_090" ><script>var block_tdi_28_090 = new tdBlock();
block_tdi_28_090.id = "tdi_28_090";
block_tdi_28_090.atts = '{"custom_title":"EDITOR PICKS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m8_tl":"","limit":"2","offset":"","video_rec":"","video_rec_title":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_28_090","separator":"","show_modified_date":"","video_popup":"","show_vid_t":"block","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_28_090","tdc_css_class_style":"tdi_28_090_rand_style"}';
block_tdi_28_090.td_column_number = "1";
block_tdi_28_090.block_type = "td_block_9";
block_tdi_28_090.post_count = "2";
block_tdi_28_090.found_posts = "9817";
block_tdi_28_090.header_color = "#";
block_tdi_28_090.ajax_pagination_infinite_stop = "";
block_tdi_28_090.max_num_pages = "4909";
tdBlocksArray.push(block_tdi_28_090);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=tdi_28_090 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/african-development-bank-rolls-out-programme-to-boost-climate-risk-financing-and-insurance-for-african-countries/" rel="bookmark" title="African Development Bank Rolls Out Programme To Boost Climate Risk Financing And Insurance For African Countries">African Development Bank Rolls Out Programme To Boost Climate Risk Financing And Insurance For...</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.agendang.com/author/kingsley/">Kingsley Obot</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-30T17:56:10+00:00" >October 30, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/court-affirms-senates-power-to-reject-magu/" rel="bookmark" title="Court Affirms Senate&#8217;s Power To Reject Magu">Court Affirms Senate&#8217;s Power To Reject Magu</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://www.agendang.com/author/lekan/">Destiny Ugorji</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-02T10:13:34+00:00" >February 2, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_090" data-td_block_id="tdi_28_090"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_28_090" data-td_block_id="tdi_28_090"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.agendang.com/"><img class="td-retina-data" src="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2-copy.jpg" data-retina="http://www.agendang.com/wp-content/uploads/2017/06/Agenda2logo1-copy.jpg" alt="The Agenda Online Newspaper" title="Breaking News on Nigerian Politics, Business, Sports, Features, informed Analysis and Opinions." width="230" /></a></div><div class="footer-text-wrap">The Agenda Online Newspaper serves you latest news on Nigerian Politics, Business, Sports, Entertainment & Life Style, Features, informed Analysis and Opinions. Always stay connected with us for latest breaking news and videos on happenings in Nigeria, Africa and across the world.<div class="footer-email-wrap">Contact us: <a href="mailto:agendanewseditor@gmail.com">agendanewseditor@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheAgendaNewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/theagendaonline/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:agendanewseditor@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheAgendaNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_30_29a td_block_template_1"  data-td-block-uid="tdi_30_29a" ><script>var block_tdi_30_29a = new tdBlock();
block_tdi_30_29a.id = "tdi_30_29a";
block_tdi_30_29a.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_30_29a","tdc_css_class":"tdi_30_29a","tdc_css_class_style":"tdi_30_29a_rand_style"}';
block_tdi_30_29a.td_column_number = "1";
block_tdi_30_29a.block_type = "td_block_7";
block_tdi_30_29a.post_count = "3";
block_tdi_30_29a.found_posts = "9817";
block_tdi_30_29a.header_color = "";
block_tdi_30_29a.ajax_pagination_infinite_stop = "";
block_tdi_30_29a.max_num_pages = "3273";
tdBlocksArray.push(block_tdi_30_29a);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_30_29a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://www.agendang.com/presidency-opposes-ecological-funds-regulation-bill/" rel="bookmark" class="td-image-wrap " title="Presidency Opposes Ecological Funds Regulation Bill" ><img class="entry-thumb" src="" alt="" title="Presidency Opposes Ecological Funds Regulation Bill" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2019/03/NASS-1-100x75.jpeg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2019/03/NASS-1.jpeg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/presidency-opposes-ecological-funds-regulation-bill/" rel="bookmark" title="Presidency Opposes Ecological Funds Regulation Bill">Presidency Opposes Ecological Funds Regulation Bill</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T08:40:57+00:00" >November 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://www.agendang.com/senate-committee-screens-yakubu-for-inec-chair-today/" rel="bookmark" class="td-image-wrap " title="Senate Committee Screens Yakubu for INEC Chair Today" ><img class="entry-thumb" src="" alt="" title="Senate Committee Screens Yakubu for INEC Chair Today" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Prof.-Mahmoud-Yakubu-1-100x75.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Prof.-Mahmoud-Yakubu-1-200x150.jpg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/senate-committee-screens-yakubu-for-inec-chair-today/" rel="bookmark" title="Senate Committee Screens Yakubu for INEC Chair Today">Senate Committee Screens Yakubu for INEC Chair Today</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T08:36:42+00:00" >November 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://www.agendang.com/cost-of-governance-in-recession-by-kunle-oderemi/" rel="bookmark" class="td-image-wrap " title="Cost of Governance In Recession, by Kunle Oderemi" ><img class="entry-thumb" src="" alt="" title="Cost of Governance In Recession, by Kunle Oderemi" data-type="image_tag" data-img-url="https://www.agendang.com/wp-content/uploads/2020/11/Buhari-and-NASS-Leadership-100x75.jpg" data-img-retina-url="https://www.agendang.com/wp-content/uploads/2020/11/Buhari-and-NASS-Leadership-200x150.jpg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.agendang.com/cost-of-governance-in-recession-by-kunle-oderemi/" rel="bookmark" title="Cost of Governance In Recession, by Kunle Oderemi">Cost of Governance In Recession, by Kunle Oderemi</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T08:33:04+00:00" >November 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_31_fe0 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_fe0" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.agendang.com/category/news/">News<span class="td-cat-no">6052</span></a></li><li><a href="https://www.agendang.com/category/politics/">Politics<span class="td-cat-no">1443</span></a></li><li><a href="https://www.agendang.com/category/features/">Features<span class="td-cat-no">755</span></a></li><li><a href="https://www.agendang.com/category/more-news/opinion/">Opinion<span class="td-cat-no">461</span></a></li><li><a href="https://www.agendang.com/category/news/crime/">Crime<span class="td-cat-no">321</span></a></li><li><a href="https://www.agendang.com/category/news/international/">International<span class="td-cat-no">315</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33578"><a href="#">Disclaimer</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33579"><a href="#">Privacy</a></li>
<li id="menu-item-33580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33580"><a href="#">Advertisement</a></li>
<li id="menu-item-33581" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33581"><a href="#">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Designed by Wigopro Limited 
E-mail: wigopro@gmail.com                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5fc047afbc7e1
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.agendang.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.agendang.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.agendang.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>